1. Ian Stephens1's Avatar
    *please excuse me if there is a thread for this as I couldn't find one that specifically suited my situation**
    I just bought an S3 for boost, it is unlike any
    other S3 I've seen with how it operates. I think it may have a custom ROM installed. There are no options to disable KNOX. Any where on the phone, the settings menu looks different as well. I have tried many ways to root it and it won't take, SE for android is constantly in my notifications. I tried an app Disabler but it won't work as well. I think it has been flashed with a different kernel, ROM etc to be close to stock but is very limiting.
    In the about phone on the very bottom it says SE for android: permissive but it won't let me click it. Developer options have been enabled by me. In manage apps I can FC all the Knox services but not disable.
    Running on android 4.4.2

    I don't know a whole lot about phones and am somewhat of a noib with technology but not a complete *****. I've tried all ways I've found online to fix this thing and possibly root it and have been unsuccessful.

    Thank you for helping.
    09-06-2015 10:55 PM

Similar Threads

  1. Galaxy A5 battery drains fast after Lollipop upgrade
    By pepsicokedr in forum Samsung Galaxy A5
    Replies: 6
    Last Post: 03-23-2016, 04:07 PM
  2. Why won't my Galaxy Note 4 turn on?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 09-09-2015, 03:31 PM
  3. When screen lock data connection disabled why?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2015, 02:22 AM
  4. My Options Fuel suddenly doesn't want to boot up all the way.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2015, 02:14 AM
LINK TO POST COPIED TO CLIPBOARD