1. Andyvalver's Avatar
    Hi everyone. I bought my daughter a tablet and she's had it about a month. It randomly came up with the moisture detected notification and won't charge.

    I cleaned the port out with a blower and checked it was ok because as far as we know it hasn't even got wet. Anyway, I left it in the airing cupboard over night and all the next day while at work. Fired it up and it worked fine. Put it on charge and it works.

    My daughter took it off charge at about 40% and shortly after it gave the message again. So now we can't charge it again. Left it overnight in the airing cupboard again but this time it's still the same. I cleared the usb cache. Did a factory reset and its still broken.

    Any ideas? I'm close to just putting it in the bin.
    09-29-2020 09:13 AM
  2. mustang7757's Avatar
    Hi, try clearing USB data/cache then force stop it
    09-29-2020 09:45 AM
  3. mustang7757's Avatar
    Is your tablet the 2019 version?
    09-29-2020 10:06 AM
  4. Andyvalver's Avatar
    I cleared the usb cache and data. Didn't seem to work. Never tried force stopping it.
    09-29-2020 10:09 AM
  5. Andyvalver's Avatar
    Yes mate, 2019 version
    09-29-2020 10:09 AM
  6. mustang7757's Avatar
    I cleared the usb cache and data. Didn't seem to work. Never tried force stopping it.
    Give it a try
    09-29-2020 10:12 AM
  7. mustang7757's Avatar
    [Moved to Tab A 10.1 (2019) for specific traffic]
    09-29-2020 10:13 AM
  8. Andyvalver's Avatar
    Tried it, didn't seem to do anything. I really don't get it. Feels like a fault rather than an actual error.
    09-29-2020 10:13 AM
  9. Andyvalver's Avatar
    Thanks. I figured help would be best as it is an issue that can happen with all samsung devices.
    09-29-2020 10:14 AM
  10. mustang7757's Avatar
    Tried it, didn't seem to do anything. I really don't get it. Feels like a fault rather than an actual error.
    This problem been a pain even on the Samsung phones , some fixed it by doing those steps , different cables ,cleaning the port , otherwise if you have any warranty or insurance might try that.
    09-29-2020 10:16 AM
  11. Andyvalver's Avatar
    This problem been a pain even on the Samsung phones , some fixed it by doing those steps , different cables ,cleaning the port , otherwise if you have any warranty or insurance might try that.
    It's only a month old. Thought about taking it back but surely they will just tell me its water damaged as that's what the tablet says. Even though it isn't.
    09-29-2020 10:18 AM
  12. mustang7757's Avatar
    Yeah get it warranty, was it ever in contact with water?
    09-29-2020 11:32 AM
  13. Andyvalver's Avatar
    Yeah get it warranty, was it ever in contact with water?

    No mate. It's bizzare. I called samsung, they are going to collect it and have a look.

    Thing is, the warning is there to help you. It says let it dry before charging. It can't stay supposedly wet forever, surely.
    09-29-2020 12:34 PM
  14. mustang7757's Avatar
    No mate. It's bizzare. I called samsung, they are going to collect it and have a look.

    Thing is, the warning is there to help you. It says let it dry before charging. It can't stay supposedly wet forever, surely.
    Yeah I know
    I had this issue once on my Note 9, I cleaned the port, cleared usb settings, different cables and nada .. I did a flash of stock firmware and it went away but no guarantee it will work for everyone.
    09-29-2020 12:59 PM
  15. Andyvalver's Avatar
    Yeah I know
    I had this issue once on my Note 9, I cleaned the port, cleared usb settings, different cables and nada .. I did a flash of stock firmware and it went away but no guarantee it will work for everyone.
    I feel its a software issue to be honest. Because it worked for a few hours just fine, then decided it didn't want to work again.

    It's going to samsung jow under warranty. I worry they will charge me a ton to fix it. It's only a month old, perfect condition ect..
    09-29-2020 01:20 PM
  16. B. Diddy's Avatar
    Does it also happen in Safe Mode? https://www.t-mobile.com/support/dev...g-galaxy-tab-a

    Did you get it brand new, or was it used/refurbished?
    09-29-2020 01:26 PM
  17. mustang7757's Avatar
    I feel its a software issue to be honest. Because it worked for a few hours just fine, then decided it didn't want to work again.

    It's going to samsung jow under warranty. I worry they will charge me a ton to fix it. It's only a month old, perfect condition ect..
    If its under warranty , shouldn't be any charge
    09-29-2020 01:43 PM

Similar Threads

  1. Re: a problem with the mic
    By reble in forum Ask a Question
    Replies: 2
    Last Post: 10-04-2020, 04:18 AM
  2. Android 10/Security Patches
    By Medevac1 in forum Samsung Galaxy Note 9
    Replies: 3
    Last Post: 09-29-2020, 07:20 AM
  3. Samsung One UI 2.5 on my Note 10+ (unlocked on AT&T)
    By Richard_Indy in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 1
    Last Post: 09-28-2020, 05:35 PM
  4. After market charger for Samsung Tab S4?
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-28-2020, 01:56 PM
  5. Looking to Root a Samsung Galaxy Tab E
    By dougdraws in forum General Help and How To
    Replies: 14
    Last Post: 09-27-2020, 11:50 PM
LINK TO POST COPIED TO CLIPBOARD