1. Tarnbrick's Avatar
    I am new to this forum and I am located in the UK. My Samsung Galaxy Tab A 10.1 has for no obvious reason started to refuse to let me sign in to some websites. I send for the websites and they arrive but when I go to fill in the sign in username the screen goes blank and there is no way to get the website back. This happens with Amazon, Argos, Marks and Spencer, ebay to name a few. I can download and use the apps for these websites with no problems but I always prefer the website layouts. This only happens with some websites, most of them work OK.
    The websites I refer to work correctly on my mobile phone which is also Android. I have tried a factory reset and I have uninstalled and reinstalled everything on the tablet but the problem persists. I have trawled through every possible setting but can find no solution.
    Any ideas would be welcome.
    10-25-2021 11:48 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this happen on any wi-fi network, or only certain ones? Are you using a VPN?
    10-25-2021 12:25 PM
  3. Tarnbrick's Avatar
    Thank you for your reply.
    I only use one network which is BT Internet. This is what happens with Amazon - as an example - I access the website which comes up with the normal Amazon landing page. I accept cookies. I can then go to "sign in". If I do that the sign in screen for username and password appears but within a second or so has disappeared and the screen is blank. There is no way to get back to any previous screen. I could as an alternative from the landing page do a product search and put something into the basket. Then I have to sign in but again the same thing happens. There are several other websites where this happens but most websites work normally. I have no problem with the Android apps for any websites.
    I can see no logical reason for this.
    10-25-2021 02:12 PM
  4. B. Diddy's Avatar
    Ok, and you're not using a VPN, right?

    Have you already tried clearing the app cache/data for the browser app in Settings>Apps‚Äč?
    Laura Knotek likes this.
    10-25-2021 04:05 PM
  5. Tarnbrick's Avatar
    Thanks for reply. I have narrowed this down to any website which I have in the past become a user of and created an account there. Other websites are fine. I have now uninstalled every app and removed any website icons etc and after all that I have done yet another factory reset. On reinstalling everything it now seems to be working as it used to do. I still have no idea why this happened but fingers crossed.
    10-26-2021 09:48 AM
  6. B. Diddy's Avatar
    Glad it's working for now! Do you have any 3rd party password manager apps installed?
    10-26-2021 11:43 AM

Similar Threads

  1. Replies: 4
    Last Post: 01-25-2022, 01:20 PM
  2. Samsung A7 (2018) black screen - how to enable usb debugging
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-26-2021, 10:37 AM
  3. Samsung A528B CSC Change to BTU Won't Work
    By RyaaaannC in forum General Help and How To
    Replies: 4
    Last Post: 10-26-2021, 05:09 AM
  4. Why does my galaxy go to key pad everytime i turn it on
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-25-2021, 12:38 PM
  5. Numbered app in data usage - cause for concern?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-25-2021, 12:13 PM