1. DRod's Avatar
    Hey everyone. I guess I've just had bad luck in general with the Samsung GT10.

    So everything's been working normal with this model (other than occasional unexplained lag). Well all of a sudden all my connections dropped. I rebooted but the tablet got stuck in a boot loop. All I see is the bootup screen with the samsung logo, and it keeps cycling. I tried a power+volume, only to find that on the bootup screen it now just says "downloading" and has stayed on that screen since last night.

    Anyone else having this issue? I'm about to exchange it, but am concerned this is going to be a consistent reoccurance.
    07-12-2011 01:50 PM
  2. DRod's Avatar
    Should also note, this is a stock Tablet, no root.
    07-12-2011 02:01 PM
  3. tkemack's Avatar
    I think I read a post weeks ago of someone getting the downloading message. I think (not sure) the battery died down then everything worked fine after a recharge and boot up

    sent to you in three dimensions
    07-12-2011 04:05 PM