1. jrmarinojr's Avatar
    For some reason all of my emails are coming in time stamped 4 hours ahead. For example an email received 6 pm my time will show 10 pm. Time on my tablet is correct and most senders live in my time zone.
    08-11-2011 06:57 PM
  2. jrmarinojr's Avatar
    Also, my calendar shows 4 hours ahead. Not good!
    08-11-2011 08:14 PM
  3. Droid_Nation's Avatar
    Have you checked your time zone settings?
    08-11-2011 08:46 PM
  4. jrmarinojr's Avatar
    Have you checked your time zone settings?
    Yes, time zone is set right which is why the time on the bottom right of the toolbar is correct. Time only changes in calendar/Gmail....anyone have this issue?????
    08-12-2011 11:02 AM
  5. Kevin Gossett's Avatar
    What about the time zone settings within the calendar? Don't know why it would be different, but worth a shot
    08-12-2011 12:24 PM
  6. timberga's Avatar
    I had the same issue, your time zone is incorrect. It's shipped this way from the factory. The clock set's itself to the right time because you set it when you setup your tab. The time zone is incorrect. Correct the time zone, then correct the clock, and you will be all better.

    Promise!
    08-12-2011 12:48 PM
  7. jrmarinojr's Avatar
    I had the same issue, your time zone is incorrect. It's shipped this way from the factory. The clock set's itself to the right time because you set it when you setup your tab. The time zone is incorrect. Correct the time zone, then correct the clock, and you will be all better.

    Promise!
    Okay thanks - will check when I get home.
    08-12-2011 03:11 PM
  8. osc006's Avatar
    I had the same issue, your time zone is incorrect. It's shipped this way from the factory. The clock set's itself to the right time because you set it when you setup your tab. The time zone is incorrect. Correct the time zone, then correct the clock, and you will be all better.

    Promise!
    I'm having the same problem. My Gmail and exchange times are one hour off. I verify my timezone in system settings and its correct. Any change to that seems to only change system clock.

    Sent from my GT-P7510 using Tapatalk
    08-12-2011 06:02 PM
  9. Droid_Nation's Avatar
    My timezone was set to GMT, but I am on the east coast. Change timezone and then reset the time.
    08-15-2011 04:40 PM
  10. jrmarinojr's Avatar
    I had the same issue, your time zone is incorrect. It's shipped this way from the factory. The clock set's itself to the right time because you set it when you setup your tab. The time zone is incorrect. Correct the time zone, then correct the clock, and you will be all better.

    Promise!
    Time is now correct in the calendar however gmail is still 4 hours ahead. When you say correct the time zone, do you mean in general settings or in gmail? If I put my correct time zone in general settings my clock on the bottom right puts me 4 hours behind. What the hell is going on here?
    08-15-2011 11:00 PM
  11. timberga's Avatar
    Time is now correct in the calendar however gmail is still 4 hours ahead. When you say correct the time zone, do you mean in general settings or in gmail? If I put my correct time zone in general settings my clock on the bottom right puts me 4 hours behind. What the hell is going on here?
    Change your time zone to the correct one for your location.....the time in the bottom right will be wrong.....then change the time to be the correct time. Thats it.
    08-16-2011 02:23 AM
  12. osc006's Avatar
    Change your time zone to the correct one for your location.....the time in the bottom right will be wrong.....then change the time to be the correct time. Thats it.
    That's what I did to fix mine.

    Sent from my GT-P7510 using Tapatalk
    08-16-2011 02:44 AM
  13. jrmarinojr's Avatar
    Fixed. Didn't even realize it allowed you to change the actual clock other than changing the time zone. That option in the settings completely missed my eyes. You would think this thing would be a little more automated!
    08-16-2011 11:00 PM
LINK TO POST COPIED TO CLIPBOARD