1. EchoVictor's Avatar
    Hi everyone,

    I'd appreciate some help resolving an error I'm experiencing. About two weeks ago, I lent my tablet to a friend for the weekend. We added his google account to the setup and deleted mine. When he gave it back to me, we reversed this process.

    In the past couple days (almost two weeks after he gave it back to me) it's been giving an error message via a caution sign in the toolbar.

    When you click it, it says: "Sign-in error for xxxx.xxxx at gmail . com. Touch to sign into your account." When you touch it the next box that comes up says "Google sign-in" and below that "You entered the wrong password or your account has changed. Please re-enter your password. Username xxxx.xxxx at gmail. com Password __________."

    There is no cancel or delete button, only a greyed out sign-in button. Presumably this would light up if I actually typed in a password, but I don't know my friend's password and besides his account should no longer be associated with this tablet.

    I've confirmed that it isn't located under accounts and sync section of settings. I've tried clearing the web browsing cache/temporary files, cookies, temporary files, stored passwords, and history. And of course, rebooting the tab.

    Yet the error message still keeps popping up -- and I can find no way to get rid of it.

    Any advice?
    08-29-2011 09:52 AM
  2. shonangreg's Avatar
    I'm having a similar problem, though it is all with my accounts and a couple of old phones. I've tried to remove one google account (it was a second account, there for gmail and contacts, I guess), but two of my old phones, both on android 4.1.2, keep popping up the same "sign-in error" message and asking me to "touch to sign in" to that, removed account. Touching it does nothing other than to dismiss the error message for a short while (10 minutes?), and long-pressing the error message and then "App Info" sends me to the Google Accounts Manager. That doesn't help.

    When I look in Settings -- Accounts -- Google, I have only the one account, the original one, on both phones. That account is working fine. I can see no trace of the removed account, but android has preserved it somewhere and thinks it needs to log in.

    Does anyone know what app is even doing this? There is nothing in calendar or the gmail app. The phone seems clean to me -- other than the nagging error message.

    Thank you,

    Update: I've added a third account, removed the second account, then removed the third account as well, yet still it is the same one account that keeps having error notices popping up for it. I'm thinking that the Calendar or Address Book had links into people or events that I had created on the second account and shared with the first that are causing the problem. Google's error message gives no way to trace this to its source, though.
    05-31-2014 03:36 AM