1. forenuser's Avatar
    Hello, Salü, Moin Moin!

    Hoping everyone got a good start into 2012!

    No big words, here is my WLAN question:
    Both devices (hardware listed below) just connect with 65 MBit/s to my WLAN Router. With the GTab i tried the 2,4Ghz and 5 GHz radio bands but it makes no different. My Computer is fitted with a 150 MBit/s stick and connects with 150MBit/s. I tried all device combination or just singe devices, no different, the androids just do 65MBit/s.

    Well, it may be called cosmetic as my WAN-Access just got 6 MBit/s but i find this interesting as both devices are markted as 801.11N devices... but doing just 65 MBit/s...


    Anyway, here is my (worse) DHCP problem:
    The router gives MAC-Address-based fix IP-Addresses to the DHCP clients.
    For some reasons i changed all the IP-Addresses for all devices but the GTab ignores this and stays with the old IP-Address! Changing the GTab configuration from DHCP to static IP and setting the correct IP-Address works but that is not the way it is. And even when changing back to DHCP the GTab still uses the old Address. This is definetly wrong!
    Of course i rebooted router and GTab, deleting the WLAN-connection and stuff like this but.. no change.

    Any ideas here? I do not want to believe that i have to load the GTab factory defaults for this...


    Hardware:
    Unrooted EU GTab 10.1N with HC 3.2 with pre-installed and unchanged Touchwiz
    Unrooted EU Nexus S, was GB 2.3.6, is ICS 4.0.3
    AVM Fritz!Box 7570 W(LAN) Router with current Firmware.


    Thanks in advanced!
    01-01-2012 03:25 PM
LINK TO POST COPIED TO CLIPBOARD