08-25-2013 01:06 PM
35 12
  1. estigall's Avatar
    Last night my WWF sarted FCing, so I uninstalled it and reinstalled it. After the the reinstall it did not show all of my games, has not updated the current games in 12 hours, and continues to FC. It also does not give the the option to completly uninstall the app, I can only uninstall the updates. Help?????
    01-01-2012 07:01 PM
  2. JACKIEMODICA's Avatar
    I have the same problem, your not alone
    01-01-2012 07:58 PM
  3. mully's Avatar
    Yeah, it's updated like 3 times today, and mine is still doing it also.
    01-02-2012 12:28 AM
  4. criscogirl's Avatar
    Same problem here. Started after trying to play with someone using a Kindle Fire, then resulted in me missing 5 in process games. Have repeatedly tried to uninstall/reinstall and restart my device to no luck.
    01-02-2012 01:24 AM
  5. bryonyp's Avatar
    same problem, has been fine until yesterday but is working ok on my galaxy phone
    01-02-2012 04:19 AM
  6. lagunarad's Avatar
    Me three. Been crashing for the past couple of days.
    01-02-2012 09:59 AM
  7. bdb23's Avatar
    Any luck for anyone out there?
    01-03-2012 11:53 AM
  8. estigall's Avatar
    No luck at all!!!!!! I have not head anything from anyone!!!! Make sure you are sending in the reports when you get an FC. By the way what type of device do you guys have??
    01-03-2012 01:22 PM
  9. bhintx's Avatar
    Same here. just started out of the blue a couple days ago. I'm on a galaxy tablet 10.1 inch.
    01-03-2012 02:27 PM
  10. criscogirl's Avatar
    I am using a Samsung Galaxy Tab 10 inch.

    I agree with sending the reports when the program closes. In addition, I would recommend contacting the Zynga HelpDesk with a description of the issue. I did this the first time I experienced the issue and heard back from them today - they are looking into it, but implied I was the only user experiencing the issue.
    01-03-2012 02:42 PM
  11. bdb23's Avatar
    Same here. 10.1 wi-fi. I send report each time and I've e-mailed support.
    01-03-2012 03:22 PM
  12. estigall's Avatar
    I even posted it on the WWF Facebook page!!
    01-03-2012 05:10 PM
  13. criscogirl's Avatar
    Based on other forums for other tablets, looks like this is affecting (seemingly) only tablets that have Android OS (probably Honeycomb). Phones, IPads, and devices that have android derivative OS (such as Kindle) are right now not affected.
    01-03-2012 08:50 PM
  14. bdb23's Avatar
    Still nothing. This is painful.
    01-04-2012 04:48 PM
  15. estigall's Avatar
    I agree!!!
    01-04-2012 11:49 PM
  16. gnusman's Avatar
    Ditto here...problem came out of nowhere this week. Also won't let me uninstall program, the only option is to uninstall updates, but the WWF program no longer appears on the list of "downloaded" apps, only in the list of "all" apps, where uninstalling is not an option.. Zynga's web site isn't the best I've ever seen.
    01-05-2012 05:21 PM
  17. criscogirl's Avatar
    Words with Friends Version 3.61 randomly started working on my Samsung Galaxy Tab 10 inch (at least right now as far as I can tell). I uninstalled everything I could then reinstalled from the Google Marketplace (note: I tried the version from Amazon market place which I believe was 4.62 but I can't remember) and it started working. I'm still waiting for moves from people, but this is the first time in the new year that I have been able even open the program and play moves without a force close.
    01-05-2012 07:09 PM
  18. criscogirl's Avatar
    An update: I still have not gotten any move responses, the program goes to force close when trying to use the chat function, and the program force closes every 5 to 10 minutes. An improvement for me because usually the program was force closing within a minute of opening the program and did not recognize any games, but still not convinced anything is fixed.
    PS - all of my games that were in process when the program started crashing are now missing.
    01-05-2012 07:53 PM
  19. gyroslice's Avatar
    My problems started whenever they updated WwF in the market. I guess since WwF came with the touchwiz update it can't be uninstalled. It is very frustrating.

    Sent from my GT-P7510 using Tapatalk
    01-05-2012 10:02 PM
  20. sddale2001's Avatar
    I hope there is an update for fix this. As a work around someone was able to run an older version of Word With Friends to their 10.1.
    01-06-2012 12:30 AM
  21. rhinodad's Avatar
    My problems started whenever they updated WwF in the market. I guess since WwF came with the touchwiz update it can't be uninstalled. It is very frustrating.

    Sent from my GT-P7510 using Tapatalk
    If your tab is rooted you can either delete or rename (recommended) the apk of the bundled version and then download the market version. Unfortunately it didn't solve the problem for me.
    01-06-2012 09:53 AM
  22. rhinodad's Avatar
    Here's the completely useless response I received from the Zynga helpdesk:

    Thank you for contacting Zynga With Friends Customer Service. We apologize for the delay in getting back to you regarding your issue.

    I wanted to let you know that we have put a number of fixes in the game. That being said, are you still experiencing your issue? Please let us know if you need more assistance with this and we will be happy to help.

    If there is any additional detail you could provide that will help us correct your issue, please give these details in your response.

    Thank you for playing Zynga With Friends games!

    Kind regards,
    Zynga With Friends Customer Service
    01-06-2012 09:58 AM
  23. bdb23's Avatar
    I got that "form" response too. I replied back w/ specifics and nothing.
    01-06-2012 02:52 PM
  24. clumpymold's Avatar
    I'm having all of the exact same issues you all have been having. I finally installed the application in Facebook and went on it using my desktop and ALL my ongoing games, plus all the ones I attempted to create in the WwF's standalone version in my Tab, now show up.

    I can no longer use WwF's standalone version as most of the games are missing and the game continually force closes. I have to play it either on my desktop (through Facebook) or through Facebook on my Tab. BUT, when using my Tab and going through Facebook, I have to try several times (making sure to clear as much memory as possible before clicking the link) while clicking the pop-up quickly. And it works. But has incredibly ridiculous lag times. And it takes some getting used to to place tiles. I have to click the tile, hold down, then let go. THEN drag the tile. Sometimes, I have to quickly tap the tile, then drag the tile. Took some practice but it works. Better than nothing...for now.
    01-07-2012 03:50 AM
  25. sherri's Avatar
    Not working on any tablet, from what I have been reading. Works fine with phone...(OG Droid).

    Sent from my GT-P7510 using Tapatalk
    01-10-2012 12:27 AM
35 12