09-29-2016 03:03 PM
312 ... 10111213
tools
  1. Gillian2310's Avatar
    Omg, you are a life saver, it worked thank you so much. Much appreciated.
    08-23-2014 10:05 AM
  2. vivekrao's Avatar
    To solve ur problem i may suggest you few steps may be it will be helpful to you
    Before doing this process backup your data

    Firstly shut down ur phone
    Then,

    Hold Volume down button + Home button + Power Buttton

    Afterwards, It will reboot the phone and some options will appear i.e. Wipe out debug,Format factory reset,reboot

    Then Select Clear Cache Partition

    That's all

    I think you should try using the simple way :

    Got to < setting< Application Manager<Select All<Google Play Store< Clear Cache<Uninstall Updates

    Reboot

    That's all
    ................

    HI,i have a Intex Aqua Y2 smartphone my phone is automatically updated to Google Play Store V5.0.38 and when i'm trying to open it is displaying white screen.I have already tried to clear cache and uninstall updates and even disabled auto update of Google Play Store and Download manager is already enabled it is not showing enabling option ...............

    I'm temporarily using my phone by uninstalling updates everyday


    Plz help me
    ..................................
    11-18-2014 01:17 AM
  3. Michael Phelan1's Avatar
    My samsung galaxy tab 2 10.1 is doing the same for about a month I hate it!please reply back
    11-19-2014 02:10 AM
  4. mfarazulislam 123's Avatar
    Hi All, haven't been able to update or download anything for last few days it just sits on downloading and doesn't do anything and I have to cancel the download. It's the same on my tablet and Sgs3 I can download from Samsung application store perfectly. I Have tried clearing cache and data for download manager and Play Store application so all in all it points to a problem with the Play Store itself. I know they had a major update last week to change the way it updates apps maybe this has caused and error?
    Anyone any ideas or having same problem?
    Thanks
    I am facing difficulties in Google play store as " Unfortunately, Google play store has stopped"
    Anybody help me.. Plxzzx
    11-27-2014 11:29 AM
  5. Denise Leon's Avatar
    Try clearing data AND cache for Google Play, reboot, and then try again. Settings>Applications>All>Google Play>Clear Data and clear cache.

    EDIT: posting in the right section is always helpful

    Sent from my phablet.
    I tried deleting the cache n data from google play store. Tried rebooting n it doesn't work. Even took out the sim card sd card n battery n rebooted. That didn't even work.
    01-03-2015 12:15 PM
  6. Winnie Lukwago's Avatar
    Hi dobbie. How did you fix the google play app.i have the same problem
    01-30-2015 06:30 PM
  7. Mozam Raj Put's Avatar
    thir is a error is 495 how i can solve it plz tel me
    02-19-2015 02:20 PM
  8. Anum Anumta's Avatar
    I have deleted play store now I wan't reinstall it how to reinstall google play store?
    02-26-2015 03:25 AM
  9. Bhawna Abrol's Avatar
    i am using galaxy y 5360
    but my market not working it shows 'An error has occured. plesae try again later.
    03-03-2015 12:06 AM
  10. AndroidHabit's Avatar
    hi
    i have samsung galaxy s3 but i have some problem with using play store
    whenever i want download some add from this . i cant success and shows me this massage
    Authentication is required. you need to sign into your google acccount. i clear the data and cash and sign in to gmai and gtalk but unfortunatly i cant access to play store
    plz help me
    I have been getting this too and also the failed to connect to server error.

    What I just recently did was this.

    Force stop all google play related apps like "google account manager", google play services", "google play store" and "google services framework" then delete data and cache from said apps.
    I have had it work without reboot but it doesn't hurt to reboot.

    Removing and adding your google account back will help with download issues if your download manager was never disabled.

    I just finally got my play store to work after such a long time, you can also download an older version of the play store which is what I did and updated google play services.

    Seems when my phone is acting up and I have to force shutdown, the play store after reboot goes back to asking to authenticate my account. If it doesn't give you a "can't connect error" then just remove your account and then add it back again.
    03-03-2015 12:36 AM
  11. kyoo's Avatar
    anyone else getting a server error right now?
    03-05-2015 10:29 AM
  12. rahullink's Avatar
    i have tried everything, i even uninstalled the update...cleared data from playstore....nothing has worked.
    i hv the galaxy 10.1...running ver 4.1.2...someone please help
    playstore keep saying "no connection, try again"
    error 495
    03-19-2015 02:11 AM
  13. bharat jaiswal1's Avatar
    My play store is not working. We use Lava Iris Fuel 50.
    04-03-2015 04:19 AM
  14. Yugal Bajaj's Avatar
    Frnds I have the same prob. Make sure that u. Haven t rooted. And plz try not to use freedom app
    04-03-2015 08:38 AM
  15. milo williamson's Avatar
    I done that trick just now, but somehow the wifi will not connect or even, give the apps to download to my phone.
    I just got it back off the brick too yesterday and I did download a few apps and it seem fine with it..

    Never mind, i was a dinosaur to do it over the comp
    04-22-2015 12:05 PM
  16. Purush27's Avatar
    Pls change your OS..
    05-14-2015 04:55 AM
  17. TheCliffStudios's Avatar
    so i am runing version 2.3.4

    my play store says it can't connect and to try again.
    any ideas how to fix?
    06-27-2015 05:10 PM
  18. Abiola Abebefe's Avatar
    Hi Team androidcentral,

    I cannot access google play with my phone Xperia Sony LT30p
    Each time i download it, it always download successful but when i try to access it what i get it unfortunately it has stops working
    i tried to clear cache many time and re download bu not seems to be working.

    Kindly, help fix this because i have alot of stuffs to download from googleplay.

    Need your urgent help asap.

    Best Regards,
    Abebefe Abiola
    07-05-2015 08:31 PM
  19. Cecilia Pegues's Avatar
    can't load play store
    07-07-2015 04:32 PM
  20. milo williamson's Avatar
    I virtually cannot download anything from google play either via my p.c. or even throughout my phone, i even did a short reboot of the sever not too long ago, it is a very private server as well.
    07-21-2015 10:50 AM
  21. gideonsward's Avatar
    Try clearing data AND cache for Google Play, reboot, and then try again. Settings>Applications>All>Google Play>Clear Data and clear cache.
    EDIT: posting in the right section is always helpful

    Sent from my phablet.

    Thank you, that fixed my white screen! (LG G4.)
    Google Play Store Not Working-face-icon-small-thumbsup.gif
    07-22-2015 04:44 PM
  22. Stephanie Dillon's Avatar
    I have just signed up for google + from my laptop, and I am trying to get look at gameing apps on the google play site but everytime I hit see more the loading symbole shows and it will run for 10 min or more without even loading the page, please help this is very frustrating for me
    07-28-2015 09:12 PM
  23. Talukdar Ashraf's Avatar
    in my samsung galaxy download mot completed
    08-13-2015 06:23 AM
  24. baixarplaystore's Avatar
    I also have trouble installing
    08-29-2015 12:35 AM
  25. Vundun's Avatar
    I am unable to download or update any of my apps on my Samsung Core Prime. Please assist me.

    Thanks alot,...
    09-03-2015 01:02 AM
312 ... 10111213
LINK TO POST COPIED TO CLIPBOARD