09-29-2016 04:03 PM
328 12345 ...
  1. MattyPetrie19's Avatar
    Legend !!!!
    Works a treat many thanks.................
    03-18-2013 08:21 PM
  2. superwomanmin's Avatar
    wow. it's working. Thx alot. kiss
    03-19-2013 05:42 AM
  3. Miroslav Feraga's Avatar
    Clearing of data from play store worked ....thanks
    03-19-2013 10:41 AM
  4. deetramm's Avatar
    i have tried everything, i even uninstalled the update...cleared data from playstore....nothing has worked.
    i hv the galaxy 10.1...running ver 4.1.2...someone please help
    playstore keep saying "no connection, try again"
    03-20-2013 07:22 PM
  5. jamesmartinalias's Avatar
    Thank you very much FiendishMcButton!!! got the same issue with Amie Fca, following your instruction given my play store is doing well now!!!
    03-20-2013 10:37 PM
  6. jamesmartinalias's Avatar
    after following your instruction there are some apps that do auto update in my s3, however for the facebook I always have this kind of prompt message "Facebook Package file is invalid" what does it mean

    Luciano Pereira likes this.
    03-20-2013 11:06 PM
  7. henokisae's Avatar
    I having de same problem here,
    I have try many kinds of solution such as reeboot, adding account, factory reset n even enabled the download manager..
    But it shows the same results, i still cant open my play store, when i try to open it, it will appear for a second, and auto closed , back to my home screen..
    I hope someone can help me about it...
    03-21-2013 06:07 AM
  8. Luciano Pereira's Avatar
    so enabling download manager fixed the problem with google play. but now the downloading showed up and when I pull down the screen it says Facebook (build 144481) and it doesnt stop? It never finishes been like that for days
    03-21-2013 11:41 AM
  9. Luciano Pereira's Avatar
    the face book thing. Just go to downloads and then other downloads and delete it

    - - - Updated - - -

    the face book thing. Just go to downloads and then other downloads and delete it
    03-21-2013 11:50 AM
  10. gavy mann's Avatar
    I have the Samsung galaxy s3 phone..my google play store has stoped..play store no working..pls help me
    03-22-2013 08:19 PM
  11. Adrian Madderra's Avatar
    My google play wont work it sais unfortinitly google plat store has stopped and if I try to open it it opends for one second and closes
    03-24-2013 01:24 PM
  12. jacob merrifield's Avatar
    Dude thank you worked omg thanks!!
    03-24-2013 05:32 PM
  13. jconboy's Avatar
    Thank you , finely got my play store working. I have even taken it into the Vodafone shop and they are useless.

    03-25-2013 08:06 AM
  14. linuxson's Avatar
    I have a tab 10.1, running a TWM copy of Jellybean. Ever since I upgraded from Gingerbread to ICS and then to JB, I've had this issue with not being able to download new apps via the store, or even if I email it to myself. I have tried just about everything, from checking if Download manager is enabled, to doing a factory reset...installing a fresh version of OS...removing and then re-adding my gmail account. NOTHING worked. Funny thing is though, when upgrading to JB, I accidently used a WiFi-only version....and yet when I connected to a WiFi spot, I could download apps!! That was the ONLY version that worked. I am literally torn whether I should continue battling with this, or just chuck the thing in the damn trash!
    03-25-2013 08:47 AM
  15. Patricia Moore's Avatar
    Since 18 March, via 14 (increasingly angry) emails with the play store, I've not been able to buy a Nexus 4, the bumper, or the charger. Each of the 8 or so reps have been useless, suggesting fixes that even I know are stupid. Not one of them connected the dots between helping me buy stuff from his employer, and his job. And apparently, "for security reasons" I can't get anyone there to place my order over the phone! The problem is Google's "check out page" -- it just does not work. And now, after reading all the trouble you all are experiencing, I'm losing confidence with google. thanks for reading.... pm
    03-27-2013 02:07 PM
  16. Delmer Helton's Avatar
    thanks man ive had this problem now for 2 weeks trying tons of complicated things and that was incredibly simple! thanks again
    03-27-2013 07:50 PM
  17. Siddhant Singh's Avatar
    @FiendishMcButton.thanx for ur post
    03-30-2013 06:38 AM
  18. Postat Postat's Avatar
    I have a Galaxy ace 2, play shop stopped working just get "No Connection" [Retry] tried all the above download manager was working but still no Play shop also Gmail just says waiting for sync, Google messenger just keeps loading, Google local seems stuck on scanning, Google+ works search works, Google maps works, and Google Games works, if that helps hope some one can come up with another answer

    SOLVED IT Phone Fault when summer time started it reverted to 1 Jan 2012 00.00am reset time and date and play shop now works and all the others mentioned.
    04-01-2013 12:37 PM
  19. sazzy900's Avatar
    hey, if you look at page 1 of this particular forum topic the person named FiendishMcButton had the answer that helped me resolve this issue. It was comment #10 in this topic.

    This issue started for me the day that FB pushed that stupid download.
    04-01-2013 08:30 PM
  20. Tahlek's Avatar
    thank you so much! Helped heaps!
    04-01-2013 11:27 PM
  21. DemAdewunmi's Avatar
    Thanks...FiendishMcButton. Works perfectly!
    04-03-2013 09:10 AM
  22. Im_Adriane's Avatar
    Thank you so much. You saved my life...
    04-04-2013 11:08 PM
  23. Android1012's Avatar
    Hi guys...I recently bought a tablet and the google play store opens but when it opens and I press on catagories it wont load...plz reply if you know what the problem is and have a fix...thnx
    04-05-2013 07:30 PM
  24. Ferdinand David's Avatar
    My samsung galaxy note II's playtore is not working! Tried clearing the cache but it didnt work.. HelP me please.

    - - - Updated - - -

    My samsung galaxy note II's playtore is not working! Tried clearing the cache but it didnt work.. HelP me please.
    04-07-2013 08:52 AM
  25. Cheryl Louis's Avatar
    Thanks, this solved my problem.
    Cindy Mangers likes this.
    04-12-2013 03:50 PM
328 12345 ...