09-29-2016 04:03 PM
328 123 ...
  1. aje99999's Avatar
    Hi All, haven't been able to update or download anything for last few days it just sits on downloading and doesn't do anything and I have to cancel the download. It's the same on my tablet and Sgs3 I can download from Samsung application store perfectly. I Have tried clearing cache and data for download manager and Play Store application so all in all it points to a problem with the Play Store itself. I know they had a major update last week to change the way it updates apps maybe this has caused and error?
    Anyone any ideas or having same problem?
    08-19-2012 04:18 AM
  2. Jacksmyname's Avatar
    No problems here.
    Peter Alker likes this.
    08-19-2012 09:17 AM
  3. scpatl4now's Avatar
    I just noticed I cant connect either. It is also affecting voice to type in text msging
    happiees likes this.
    08-19-2012 05:20 PM
  4. aje99999's Avatar
    Don't know what's going on but maybe something with my account as all 4 tablets of various makes it have at home can't update or download but I can from Samsung store?? Its very odd will call Samsung in the morning and post result.
    08-19-2012 05:40 PM
  5. Kryste's Avatar
    I have a samsung gs3 and google play will not update and constantly gives me pop up errors saying it is not working or just now that google play has stopped. Ive lost all my messages and abilities to recieve text. THIS PHONES SUCKS....however my husband doesnt have any problem with his.
    10-12-2012 08:36 AM
  6. anon(156377)'s Avatar
    Try clearing data AND cache for Google Play, reboot, and then try again. Settings>Applications>All>Google Play>Clear Data and clear cache.

    EDIT: posting in the right section is always helpful

    Sent from my phablet.
    nancybout likes this.
    10-12-2012 08:39 AM
  7. j.maldjian's Avatar
    I try to open the play store and it goes to the black screen as if its starting up, but then just closes and goes to my home screen. I haven't been able to do any updates and d/l any apps for a few days too. I was planning on master resetting my phone from scratch this weekend. or should i wait for Google to fix it?
    10-27-2012 10:41 AM
  8. PeachLAmour's Avatar
    Did you find a solution? I've not updated now in weeks, thinking it would just fix itself. But I'm getting round to trying to find a solution now and I just have no idea what to do.
    Imran Memon and Peter Alker like this.
    12-20-2012 08:19 PM
  9. Amie Fca's Avatar
    Are you able to solve the prob after clearing and rebooting? I have the same problem too! couldn't enter the app at all. once i clear data and cache, my home screen prompts out a msg box saying 'Unfortunately, the process com.google.process.gapps has stopped.' Plus, an OK button. what happen!?!?
    Peter Alker likes this.
    12-25-2012 11:21 PM
  10. FiendishMcButton's Avatar
    What fixed it for me on Samsung galaxy S3 running Android version 4.1.1 was:

    Settings > Application Manager > All > Locate Download Manager (will be at the the bottom of the list when it's disabled) and enable it

    Hope that helps
    12-31-2012 11:02 AM
  11. hfhseagram's Avatar
    I have a Samsung Galaxy Note 10.1 and the Google Play Store simply says "no connection"-"retry". Still searching for a solution.
    01-02-2013 09:57 PM
  12. Tee Rich's Avatar
    EMine does the same thing on my Android Tablet. It says "No Connection: Retry" even though I'm connected to wifi.
    Cindy Mangers likes this.
    01-03-2013 03:18 AM
  13. kindagetit's Avatar
    I am having this same issue still. I have tried all the suggestions in this thread. (cleared caches, gone through the play store website, enabled download manager, etc.) Nothing has worked and i seem to be out of options other then doing a factory reset, which i realllly dont want to do.

    Any other suggestions or solutions out there. It is very frustrating. I have only owned the tablet about three weeks and everything worked fine when i got it.
    01-04-2013 09:26 PM
  14. rayle1's Avatar
    Thank you so much FiendishMcButton!! Your answer just saved me a trip to verizon because I thought my phone was junk!!!
    01-05-2013 09:37 PM
  15. androidgirl3107's Avatar
    mine too...trying FiendishMcButton solution...
    01-06-2013 06:15 AM
  16. androidgirl3107's Avatar
    01-06-2013 06:21 AM
  17. Tino Edwards's Avatar
    Your advice and instructions worked to solve my Google play store issue...
    Thank you..
    01-07-2013 05:37 AM
  18. Kateowensc's Avatar
    Thanks this has been dricing me nuts! It works again yipee!
    01-07-2013 01:09 PM
  19. sealz's Avatar
    Thank you, I've been trying to fix this for ages!! Was doing my head in!!! Such a relief!
    01-08-2013 08:01 AM
  20. Aswin Raj's Avatar
    Thanks dude
    01-08-2013 11:27 PM
  21. finn mccool's Avatar
    brilliant advise.. thanks a million mr or mrs mc button..
    i too am on galaxy s3.....ive been trying to fix this for days and have wasted many hours trying to find solution.
    have a nice day and thanks for sharing.
    01-10-2013 01:46 PM
  22. shairah94's Avatar
    I cannot open my play store.its said that enter the password and email,but i already done it, i dont know what the problem.i entered the correct password,it just seem doesnt help at all
    01-11-2013 11:06 AM
  23. shahzadjon's Avatar
    i have samsung galaxy s3 but i have some problem with using play store
    whenever i want download some add from this . i cant success and shows me this massage
    Authentication is required. you need to sign into your google acccount. i clear the data and cash and sign in to gmai and gtalk but unfortunatly i cant access to play store
    plz help me
    srin likes this.
    01-14-2013 08:52 AM
  24. zhyquoxia's Avatar
    Thank you thank you so much fiendishMcButton
    purpleparrotuk likes this.
    01-14-2013 12:26 PM
  25. MaxLaw's Avatar
    I had no idea what the heck was going on with my Samsung Galaxy S3 phone since last night. Your fix did it. And quite quickly. How my "Downloads" became disabled, I do not have a clue. Went to Application Manager, ALL, and there at the very bottom was Downloads, with a Disabled tag. Changed that. Taa Daa! Fixed! Again, THANKS so much, FiendishMcButton!
    01-17-2013 12:03 PM
328 123 ...