1. focusbob's Avatar
    Hi forum,

    I'm having big problems with my galaxy tab 10.1 p7510. I was transferring files from my pc to the tab, the tab stop responding, I pulled the usb cable (big mistake). After that the tab wouldn't boot. Went into android recovery and wiped cache, some errors appeared and I wasn't able to turn on the tab for about a day. I held down the power button for a really long time and it went into a boot loop. Was able to get into recovery again, wiped cache again; since then I couldn't get into recovery any longer. But, I have been able to get into download mode. I downloaded the latest ROM (and the one before it) from sammobile.com; tried flashing both using odin 1.83, 1.85, and 1.87. Tried two different computers and various usb ports for each computer. installed drivers and kies, made sure kies was disabled when attempting flash. Result is always the same:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> P7510XABLPL_P7510UELPL_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> boot.img
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    I really don't know what else to do.
    Should note, when i power off and power on, some red text appears quick (can't see it) and it automatically goes into download mode. That's my only option now. At the top it says "reason no kernel"

    Please help!

    10-07-2012 09:24 AM
  2. spagman's Avatar
    Try finding the oldest stock rom for your device. Use Odin 1.85
    If it fails, don't close the Odin Window.. Just start it again... It might take a few tries... Also do the multiple tries on different usb ports on your computer.. Don't use a usb hub.

    Sent from my SGH-I897 using Tapatalk 2
    10-07-2012 02:25 PM
  3. chris31893's Avatar
    My galaxy note 3 for sprint is soft bricked and every time i try to put the stock firmware back on it it says this complete(write) operation failed do you know how to fix this problem.
    02-12-2014 12:59 PM
  4. UJ95x's Avatar
    My galaxy note 3 for sprint is soft bricked and every time i try to put the stock firmware back on it it says this complete(write) operation failed do you know how to fix this problem.
    Do you have the latest Samsung drivers installed on your PC?

    Sent from my Galaxy S4 running Slim Bean 4.3
    02-12-2014 01:18 PM
  5. auzziebob's Avatar
    I was going to load a new ROM on my Tab recently and installed TWRP. After I installed TWRP on it I stupidly wiped it clean including the new ROM...hahaha..so funny.
    One of my friends at work reloaded the stock ROM for the Tab onto it with Odin and removed TWRP. It seems for some strange reason it corrupted the Firmware which caused the Navigation bar to disappear when I ran the stock Tab ROM.

    I ended up going to Samsung and they re-flashed the firmware and now it's happy working again. Next time I'll probably only use Clockwork Mod..hahaha...
    Samsung didn't charge me..very nice of them..

    They said that it probably happened when a firmware update downloaded and had a bump in the data download.

    03-13-2014 08:00 PM

Similar Threads

  1. My verizon nexus is soft bricked please help.
    By pego99 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 12-20-2011, 09:42 PM
  2. Soft Bricked Thunderbolt, help please
    By the FBI in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 08-16-2011, 02:19 PM
  3. Bricked????!! Please Help
    By evonotevil in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 17
    Last Post: 01-04-2011, 01:21 PM
  4. Is my Hero half-bricked? Please HELP
    By klopinator in forum General Help and How To
    Replies: 4
    Last Post: 08-27-2010, 07:00 PM
  5. Please help, screen test, try it
    By Chris5#WN in forum HTC EVO 4G
    Replies: 5
    Last Post: 06-09-2010, 12:36 PM