08-16-2017 04:44 PM
101 1234 ...
  1. sassynachos's Avatar
    I have a Samsung Galaxy, the first one I believe which came out in 2012. My phone will not let me do a thing. I have done everything you could possibly imagine, factory reset, Settings --> Applications -->All--> Download Manager --> Clear Data/Cache. Not one thing worked. Help.
    02-06-2013 06:38 PM
  2. Kim Vammen's Avatar
    Thanks for the video, but next time you make a guide, then stop repeating yourself so much in the begining and just tell us how to fix the problem. Maybe explain what problem you are fixing
    Katatawnic likes this.
    02-15-2013 07:07 PM
  3. Michael Aramin's Avatar
    I have been having the same issue. Tried ALL fixes in thread. No success
    02-15-2013 08:48 PM
  4. izzy46111's Avatar
    What 3 buttons
    03-13-2013 07:37 PM
  5. bfmma37's Avatar
    I have been having the same issue. Tried ALL fixes in thread. No success
    It's been over a month and I was wondering if you found a solution yet??? I started having the problem like 2 days ago and none of the fixes on any thread worked.
    03-25-2013 03:47 PM
  6. haniming2's Avatar
    How do I do it? I can't use the cam and I can't access the music and gallery the moment I started getting tht message. Did you have those problems too?
    04-06-2013 08:43 AM
  7. pk426's Avatar
    Nope, didn't work.
    04-29-2013 12:38 PM
  8. Darrick Lankford's Avatar
    thank you so much im on the galaxy note to and clearing the data from media storage fixed it your the best
    05-03-2013 10:08 PM
  9. Katy Williams's Avatar
    my androids media storage got disabled and now all it will do is go to the second android picture and wont go past that can i fix it
    05-13-2013 08:53 PM
  10. Norisyam Wahab's Avatar
    Galaxy note2 . GT-7100
    06-10-2013 01:48 PM
  11. Angted's Avatar
    Tried that but I'm stuck on "computing"..........can't clear data......option is greyed out.

    I also did a factory reset twice and soon after the same message appears.
    06-22-2013 06:38 PM
  12. Sadiya Chuhan's Avatar
    Android process media has stopped
    07-09-2013 04:50 AM
  13. Tamuna Dzmanashvili's Avatar
    The factory data reset action was really helpful. I could not launch my camera and now it works
    08-02-2013 06:59 AM
  14. tejasph's Avatar
    Please use this link as I have tried performing the steps given in this link and this has worked for me 100% resolution

    [FIX for HD CM10.1] "android.media.process has stopped" - xda-developers
    08-03-2013 03:13 PM
  15. ByunnieBaek's Avatar
    Guys , I created an account just to reply to this thread. I have a Samsung Galaxy S3 and this message kept coming up, like I couldn't use my camera, my files or get to my music without it force closing and it would freeze up a lot too. I tried clearing media storage worked for some people that didnt work for me though. But I think the issue lies in the sd card I have an 8GB SanDisk memory card and all these problems occured when the sd card was in. I even factory reset my phone and it worked for about 2 days before the "android process media has stopped" message popped up again. I took my sd card out and everything is fine now. I think I need a new one all together because my phone stopped recognising it but it would know when I ejected it out of my phone. So I suggest taking out your sd card if that doesnt work take it out, factory reset your phone then try using it without the sd card.
    08-08-2013 02:08 AM
  16. pimpsocrates's Avatar
    I kept getting this same error, "android.process.media has stopped..." and also "android.process.acore has stopped..." The message started after I unrooted. I was able to solve the issue by installing Jelly Bean 4.1 update. This is the link on how to do it:

    Update Samsung Galaxy S3 Sprint L710 To Android 4.1.2 Jelly Bean VPBMD4 Firmware

    I highly recommend backing up everything you hold dear before you root or unroot your phone. This update is what saved my phone as I didn't backup before unrooting. I couldn't make a call on my phone nor even install a backup app. I was about to restore factory update until I decided to try this first, and it worked. Make sure you are downloading an official Jelly Bean Stock update; the link on the instructions above works.

    I have a Samsung Galaxy S3, Sprint. Hope this helps.
    09-02-2013 02:44 AM
  17. Jay Sacks's Avatar
    This is a bit different, but may work for this error as well.
    Sent from my GT-P6210 using AC Forums mobile app
    09-02-2013 05:41 AM
  18. sajeevkuttappan's Avatar
    i have galaxy s2
    09-05-2013 05:26 AM
  19. Shnjeev Sharma's Avatar
    I have the same problem. I can't use thje cm, can't open the music files and gallery. I tried clearing th media storage but it didn't work. Please help...
    My samsung galaxy s3 always show massage unfortunately, the process stoped .acore has stoped .plz help me
    10-18-2013 10:45 PM
  20. tony crawford's Avatar
    My Zoom 32g the process android media has stopped has stopped
    11-10-2013 05:56 AM
  21. Sambasiva Akhil's Avatar
    my media and camera is not working after installing beats audio.....even cleared media storage and formatted but problem did not fixed
    11-24-2013 03:40 AM
  22. marioaj's Avatar
    This video worked for me on the first way (clear data for media storage - which doesn't erase any files )

    So, you go to Settings - Application Manager - All - scroll down to Media Storage, click on it, and then click on 'Clear data', and done!
    angela fields and Magaggie like this.
    12-03-2013 03:20 PM
  23. Paul Quito's Avatar
    I am getting the same error and also ""Unfortunately, the process android.process.core has stopped" I cant even do anything with the phone because it would just pop up and out constantly. I cant connect o my recovery mode also, it gives me a RED exclamation point and also a message "No Command" - I dont know what to do, please help. My phone is rooted and running a custom rom. This happened when I installed a new rom.
    12-11-2013 11:40 AM
  24. Marzouq Rahman's Avatar
    Dude, ur a life-saver! thanks, I owe u big time!
    12-21-2013 04:01 AM
  25. jy97's Avatar
    I LOVE YOU SO MUCH ! its work after i follow urs steps muakcs ~
    12-22-2013 03:33 AM
101 1234 ...

Similar Threads

  1. "The Process android.process.acore has stopped" error
    By JihadJoe in forum Sprint Epic 4G
    Replies: 13
    Last Post: 01-23-2015, 01:42 AM
  2. Replies: 4
    Last Post: 06-26-2014, 02:23 PM
  3. So what does this mean for Android
    By Deacon#AC in forum General News & Discussion
    Replies: 7
    Last Post: 09-29-2011, 12:18 PM
  4. The Number "0" Shown in Spare parts what does this mean??????
    By mrsplashystats in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 12-29-2010, 08:27 PM