08-16-2017 04:44 PM
101 12345
tools
  1. sdoobaree's Avatar
    'Unfortunately, Super-HD player has stopped'. This message has appeared on my Galaxy TAB3, model:GT-P6100. What to do? Please help, thanks.
    12-25-2013 12:59 AM
  2. metle_geek's Avatar
    It's an error message it's when that program crashes get a log cat and see what's going on most likely the dev never updated the api go to the play store and make sure your Google play services are up to date and the app isn't too out of date

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    12-25-2013 01:02 AM
  3. Muhammad Sahat's Avatar
    Hye..i got same problem wth it..i unmount the sd card & then i clear media storage data..& then i try open gallery & camera..media scanner running & it take to long for scan..until now.still scan.scan.scan..help me fix it pls..i use samsung note 1..tq
    12-27-2013 12:16 PM
  4. metle_geek's Avatar
    Hye..i got same problem wth it..i unmount the sd card & then i clear media storage data..& then i try open gallery & camera..media scanner running & it take to long for scan..until now.still scan.scan.scan..help me fix it pls..i use samsung note 1..tq
    Depending on the size of your picture files it might take a while compared to a person that has maybe 20 pictures and you have say 500?? Let it run and import them it also helps to know exactly where they are located I re omend a file explorer if the mexia scanners looking in the wrong place it wont work

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    01-09-2014 05:27 AM
  5. vnessakiwi21's Avatar
    i got a thomson 7" touch screen tablet pc 8gb android for my daughters xmas prezzy and im getting this error message also but it has stopped all my apps including my settings so i can,t get in and factory restore it. does anyone have this type of tablet thinkn i bort a dud one also needed a new charger as it was'nt charging, then it died on us for bout a week and now its showing this sign and every time i click settings it says unfortunately settings has stopped can it be saved sos
    01-16-2014 10:02 PM
  6. Tigrisan's Avatar
    Never heard of Thompson but if it was around the $50 price point, there's a thread here somewhere about the fact that none of them work right. Their Android system is not complete and you'll not be able to use it the way you would a nexus or Samsung or one of the other true android tablets.
    01-17-2014 04:25 AM
  7. angela fields's Avatar
    Thank you 100 times a million. I will try this. The message is piping up even as I type. Oh boy. ‼
    01-26-2014 01:26 PM
  8. angela fields's Avatar
    Well I tried scanning SD card and all checked out OK. I reformatted SD card and was going to mount it to tablet when the dAft
    thing froze. I reset tablet and now everything works fine, even programs that weren't working are now working, even my aldokio book reader. So my suggestion would be if all else fails, reset your tablet.
    01-26-2014 03:52 PM
  9. Mark Antonio's Avatar
    Unmounting and clearing data worked. Many much thanks.
    03-13-2014 04:20 AM
  10. Gary Powell2's Avatar
    "It works, if you work it!"........Thanks
    04-12-2014 11:58 AM
  11. Ryan Halliday's Avatar
    There is a such an easier way then factory reset, all you do is go to settings>storage then make sure "enable media scanning on SD/USB" are both turned off...
    04-26-2014 12:24 PM
  12. Magaggie's Avatar
    Thank you for your post - it worked! You're a star!!!!!!!!!!!!!!
    04-28-2014 01:02 PM
  13. Mhammad Yazjy's Avatar
    Clean download manager data worked for me on 4.4.2
    Thanks man
    04-28-2014 03:25 PM
  14. geniusunil's Avatar
    It only worked for me for 2 days. Then the problem reappears
    04-29-2014 09:15 AM
  15. Megyno's Avatar
    I done that and its deleted ALL my pictures, Videos and Music, Thanks...
    04-29-2014 02:48 PM
  16. geniusunil's Avatar
    In my case cm11, It happens only when the phone shuts down unexpectedly. In that case i just have to restart my phone and its gone.
    05-03-2014 06:11 AM
  17. Dhart Lala's Avatar
    My mobile phone samsung N 3 reflects message on its HOME PAGE ' Unfortunately the process android.process.acore has stopped'. What does it mean? How can I fix it as the message as I already said is on Home page and as such I am unable to use any keys on key board as well as all applications even. Please help me through easy steps immediately. Thanks:
    05-09-2014 12:45 PM
  18. lakmalb's Avatar
    Unfortunately, the process android.process.media has stopped. HOW TO STOP
    05-11-2014 08:25 AM
  19. 1Ando's Avatar
    If anyone's still reading these threads...I have a tablet running 4.0. This comes up even after clearing Media storage, Google Play Store, and Framework, and finally Factory data reset. There's no external sd card, and this keeps popping up even when I boot into Safe Mode!
    06-03-2014 06:38 PM
  20. Husein Mwd's Avatar
    You make my phone original setting ,error 491 ,media has stop,google play for update
    06-20-2014 12:45 AM
  21. ndidi nwogu's Avatar
    This video worked for me on the first way (clear data for media storage - which doesn't erase any files )

    So, you go to Settings - Application Manager - All - scroll down to Media Storage, click on it, and then click on 'Clear data', and done!
    Thanks alot, worked for me too.
    07-18-2014 04:43 AM
  22. Seadart's Avatar
    This one worked for me - thanks.
    09-03-2014 10:05 AM
  23. pawannarang007's Avatar
    Thanks a lot. It worked for me
    09-09-2014 06:35 AM
  24. Shubham Rajput1's Avatar
    I am getting this error message frequently: "Unfortunately, the process android.process.media has stopped."

    It seems to have started after the ICS upgrade. What does it mean? is there an issue? Is there something I can do to fix it?

    Thanks
    Go to apps-->disable apps-->enable download manager.. Dats it
    09-16-2014 11:47 PM
  25. Declan Y's Avatar
    hi , what i did was go into settings//storage//apps//all// .. then go into download manager and clear data/catche aswell and disable it. for me it came up with one final message saying "the download manager has stopped" then clicked ok and no more messages came up. hope this was useful .. used on a nexus 10.
    09-21-2014 09:45 AM
101 12345

Similar Threads

  1. "The Process android.process.acore has stopped" error
    By JihadJoe in forum Sprint Epic 4G
    Replies: 13
    Last Post: 01-23-2015, 01:42 AM
  2. Replies: 4
    Last Post: 06-26-2014, 02:23 PM
  3. So what does this mean for Android
    By Deacon#AC in forum General News & Discussion
    Replies: 7
    Last Post: 09-29-2011, 12:18 PM
  4. The Number "0" Shown in Spare parts what does this mean??????
    By mrsplashystats in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 12-29-2010, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD