1. Delbert Reeves's Avatar
    I updated the software on my Galaxy tab 10.1 with Android version 4.0.4 and have had nothing but problems since. It keeps disconnecting my wifi regardless of the fact that it has full bars and signal. I have tried rebooting the tablet, forgetting the wifi address and re-installing it, and have even reset the router to no avail. This is most annoying since I get about 2 minutes of time on network before it disconnects me. Is there any other way to correct this besides doing a factory reset and hope that everything then corrects itself?
    09-30-2014 01:25 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! This is an original Galaxy Tab 10.1, and not the Tab 4, right? The Tab 4 would not be on Android 4.0.4.

    Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html

    Also, try booting the device into Recovery and wiping the cache partition, which won't erase any personal data. Follow the steps in this video starting at 1:13, but instead of selecting Wipe Data/Factory Reset, make sure you select Wipe Cache Partition. When complete, then select Reboot System Now.

    09-30-2014 07:10 PM

Similar Threads

  1. Replies: 4
    Last Post: 12-31-2015, 12:23 PM
  2. WiFi help with new moto x
    By Droid669 in forum Moto X
    Replies: 32
    Last Post: 02-16-2015, 10:37 PM
  3. My samsung galaxy centura wont update. What can I do?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-30-2014, 01:08 PM
  4. Replies: 1
    Last Post: 09-30-2014, 12:49 PM
  5. Why is my email app deleting emails from my Server?
    By Brian Kent Gourley in forum Ask a Question
    Replies: 0
    Last Post: 09-30-2014, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD