1. PaulQ's Avatar
    FORCE CLOSE:

    The application Samsung account (process com.osp.app.signin) has stopped unexpectedly. Please try again.



    I get this once in a while when I first boot the Tab up. I am guessing this has to do with logging into Samsung to check for updates?? Or??

    Anyone getting this?
    06-30-2011 03:39 AM
  2. ezavi8tr's Avatar
    FORCE CLOSE:

    The application Samsung account (process com.osp.app.signin) has stopped unexpectedly. Please try again.



    I get this once in a while when I first boot the Tab up. I am guessing this has to do with logging into Samsung to check for updates?? Or??

    Anyone getting this?
    Yes, I get a similar message, except that my options are to 'force close' or 'report'. It happens every time I reboot. I have not been able to determine what is wrong. After I force close (sometimes I get two messages back to back and I have to close them both), everything seems to work normally.
    06-30-2011 05:22 AM
  3. bubbadog's Avatar
    I get this everytime I boot the tablet. I always select "report". Maybe if Samsung gets a lot of reports on this issue, they will give us a fix.
    06-30-2011 08:11 AM
  4. estigall's Avatar
    I get the samething, I have never been able to get my samsung account to sync. The sync symble always have stayed grey, while all the rest have been green.
    06-30-2011 08:29 AM
  5. anon(152033)'s Avatar
    I think it's probably poor programming on Samsung's part. They are probably not catching connection errors properly and it's causing a force close every time your tablet queries Samsung to check for updates. Which is every time you boot the device. I wouldn't worry to much with this. I think everyone is getting it. Samsung servers probably can't handle all the new Samsung devices out there.
    06-30-2011 08:32 AM
  6. gordita's Avatar
    I get this too!
    driving me nuts but seeing that everyone's getting this error makes me feel ok.
    so, just sit tight till it goes away on its own?
    06-30-2011 09:45 AM
  7. RandomMarius's Avatar
    I get the samething, I have never been able to get my samsung account to sync. The sync symble always have stayed grey, while all the rest have been green.
    Yes, it does not Sync, the account is there purely for the device to automatically check for Updates.

    I've had the same problems as well, and this is what the Samsung support told me.

    Even though I can still check updates manually, it is irksome that something so basic passed their QA. One other Major problem I've had was with the keyboard dock. Makes me seriously consider returning the product and getting a device less capable but with less problems (i.e. iPad)
    06-30-2011 10:14 AM
  8. RandomMarius's Avatar
    I think it's probably poor programming on Samsung's part. They are probably not catching connection errors properly and it's causing a force close every time your tablet queries Samsung to check for updates. Which is every time you boot the device. I wouldn't worry to much with this. I think everyone is getting it. Samsung servers probably can't handle all the new Samsung devices out there.
    That was my thoughts as well... since it only seems to happen at start-up while the WiFi has not yet connected. But then I also seem to have some connection issues with the Market after my tablet has been online for a while (I have to reconnect the wifi, and restart my Market app before I can once again install apps) Which leads me to believe there may be a more general Android 3.1 issue. I also get sporadic network "Retry" messages when using arbitrary Google services.

    But this is networking for you...
    06-30-2011 10:24 AM
  9. anon(152033)'s Avatar
    I've noticed the connection issues myself. I usually have to restart my wifi connection to get it working again.
    06-30-2011 01:32 PM
  10. Cowchip's Avatar
    I was getting the error message also but I went to manage apps under the Tab settings and force stopped the Samsung App Samsung Account. I then cleared the cache and rebooted the Tab. The error message didn't show up and was successfully logged into the Samsung account. Rebooted a few times since and all is still good.
    krishram likes this.
    06-30-2011 04:35 PM
  11. PaulQ's Avatar
    I was getting the error message also but I went to manage apps under the Tab settings and force stopped the Samsung App. I then cleared the cache and rebooted the Tab. The error message didn't show up and was successfully logged into the Samsung account. Rebooted a few times since and all is still good.
    I did this and the message seems to have vanished. I did two reboots and did not get the message. If I go back to the Samsung Account app though, it seems to show it is not running anymore. No force stop option. I don't know if that's bad.
    06-30-2011 05:09 PM
  12. Cowchip's Avatar
    I made a mistake in my last post, the Samsung Account needs to be stopped and data wiped. Not the Samsung App.

    Looks like you figured it out, Paul.
    06-30-2011 07:16 PM
  13. bubbadog's Avatar
    I did it too. Rebooted 3 times & no more message. Thanks!
    06-30-2011 08:27 PM
  14. krishram's Avatar
    thanks #cowchip! seems to work for me.
    08-06-2013 01:33 AM
  15. dave260s's Avatar
    I know, I'm 6 years late with this reply! I have a rooted unlocked Galaxy S4. Android 5.0.1
    I had the same problem. I had run a bloat software remover and the Samsung account files were considered bloat (com.osp.app.signin). So I went into the bloat software blacklist and ENABLED it again and now everything works OK. Could be a similar issue with other Android systems. The file is missing or blocked in some way.
    The Bloat Remover I used was NoBloat Free from the Google App Store. Requires Root.
    Dave
    09-27-2017 03:33 PM
LINK TO POST COPIED TO CLIPBOARD