1. JesseBrown23's Avatar
    I had tried rooting a while back with a tutorial for rooting the smaller version of the Tab2 and it said it all worked and was successful and i downloaded root checker and it said I have no root. Root apps don't work. I even have CWM recovery.

    I'm running 4.1.1 and when I try to update it says "Your device has been modified. Software updates are not available."

    Can someone point me in the right direction to either like completely wiping my Tab2 of CWM and all (i tried factory reset and it didn't remove CWM) or how to root the Tab2 P5113 running 4.1.1
    noob002 likes this.
    02-13-2013 10:08 PM
  2. lovemachine35's Avatar
    02-14-2013 02:38 PM
  3. JesseBrown23's Avatar
    okay it worked, thanks
    02-15-2013 09:45 PM
  4. noob002's Avatar
    kinda in the same boat as op user. i rooted using the mac method (heimdall) and apparently everything was successful but when i run root checker it says its a no go. my question now is it better to unroot and try again or just redo with tablet in existing condition?
    02-16-2013 11:46 AM
  5. dario_tejeda's Avatar
    I have the same problem, i got a tab 2 10.1 GT-P5110 but i am still find the solution
    03-22-2013 11:20 AM

Similar Threads

  1. rooting help plz!
    By htcman724 in forum Samsung Moment Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 12-19-2010, 05:52 PM
  2. Serious rooting help needed: dead battery?
    By haut92 in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 2
    Last Post: 08-22-2010, 11:37 PM
  3. Root help
    By Sbkillz in forum Motorola Cliq and Dext
    Replies: 1
    Last Post: 07-14-2010, 03:56 PM
  4. need root help
    By shenze in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 07-06-2010, 07:14 AM
  5. Root help on droid
    By tntdroid in forum Motorola Droid
    Replies: 2
    Last Post: 07-02-2010, 02:29 PM