01-24-2017 09:46 AM
110 123 ...
  1. bobl2's Avatar
    Ever since I updated the firmware it turns back on right after I turn it off. Does this constantly!
    09-02-2013 04:41 PM
  2. papafrankm's Avatar
    Just checked mine no problem, just got update today. Could it possibly be finishing up the update.

    Posted via Android Central App
    09-02-2013 05:09 PM
  3. bobl2's Avatar
    It said the update was successful. It doesn't seem to do anything when it reboots.
    09-02-2013 05:27 PM
  4. Karleen's Avatar
    Mine is doing the exact same thing.... Hold the button down to shut it off, tap the 'shut down' , tap the 'ok' --- it shuts down... the comes right back on! Only since the update. And it seems like my battery life is very, very short since this update.
    09-15-2013 11:02 PM
  5. leoric690's Avatar
    Same thing has been happening to me since the update. once since the update has it turned off and actually stayed off, all other time just keeps coming back on. Today am letting it burn the last of its charge out,a s read on another post that might help, so giving it a try. If not, someone else please help!!!!!!
    09-16-2013 09:55 AM
  6. redtater's Avatar
    Try doing a long hold on the screen settings that ask you if you want to power off. That seems to be working for me.
    09-17-2013 02:04 PM
  7. ATLPeachGirl's Avatar
    The SAME thing is going on with my Tab 2 10 inch.......I did the OS update and now when I click the power down button it shuts down and then reboots back up immediately. I have done everything, including going into settings. Do I maybe need to re-install the new OS updates??? Like the others here, my update said it was successful. I am frustrated. You can't fly with a tablet that will not power down. HELP!!! HELP!!!!
    09-18-2013 06:31 AM
  8. redtater's Avatar
    Well the long hold on the screen prompts is kind of hit and miss. This is pretty frustrating...Anybody got any idea's?
    09-18-2013 11:15 AM
  9. ingmanson's Avatar
    Did you try plugging it in immediately!! after shutdown initiates, like within a couple of seconds. It sometimes takes a couple of tries but when we do this it will stay shutdown even when you unplug it. Let it go into charging mode before you try to unplug or it will sometimes come back on. It also sometimes works even when not connected to power. Still looking for a better fix but this is better than nothing for the moment.
    09-18-2013 12:50 PM
  10. ATLPeachGirl's Avatar
    can we call Samsung and see if we can get a tech guy on the phone for this reboot issue?? Anyone have any ideas on who to call??
    09-18-2013 11:55 PM
  11. dcmerkle's Avatar
    I'm having the same issue with my Samsung Galaxy 2 Tab 10.1 It will come right back on after I shut it off. I've tried the long hold on shut down...nada. I've tried unplugging it after shut down...nada. I'm going to let it uncharge and see if Ican get a success, but if not then I expect to get a nada. Anyone else found a solution?
    09-19-2013 11:19 AM
  12. Karleen's Avatar
    I'm still not getting my tablet to shut down. Whether I hold the button in for a long time, or my finger on the screen on "Power Off" -- it just comes right back on. And battery life still is horrible.

    Do you think going into Task Manager every time I leave an app. would help? Or just use more power trying to start it back up again? Also, Google Play seems to stay running in the background -- I finally just uninstalled it.

    Guess I will have to look up my Samsung info. --- my tablet should still be under warranty and perhaps I can reach someone that way.
    09-19-2013 02:50 PM
  13. SteveK1949's Avatar
    I have talked to Samsung. They said that nobody reported It. I have a case number. They asked me to do a factory reset, which I have done.

    No change. Still re- powers on. I have found that if you power off as soon as it re-powers on, it will shut down. Still not a viable solution. Samsung needs to publish a fix.

    Sent from my GT-P5113 using AC Forums mobile app
    09-19-2013 05:12 PM
  14. John Benante's Avatar
    My situation is even worse. Did the latest update a couple hours ago. Now, all I see is the Samsung Galaxy Tab2 10.1 splash screen. The Tab never boots beyond that screen. I keep trying to turn it off, but each time, it starts right back up and stays infinitely on the splash screen. I've held the power button down for 15 seconds or longer. Same thing happens. A couple times, I saw a screen with a green Android showing a progress bar. The progress bar gets to 25%, and then the Android falls over and an exclamation point appears. Not very helpful. Then it's back to the splash screen. I never had any problem until the 4.2 update. Did the update hose the device?
    09-19-2013 07:40 PM
  15. Karleen's Avatar
    Here is the 'conversation' I had with Peter P. at Samsung. Basically, unless I want to deal with wiping out EVERYTHING on my tablet, I'm stuck with this issue. All they can do is a factory reset. I've got tons of Kindle books, e-books, pdf books, my kids homeschool e-books, etc. on here. I really don't want to deal with trying to back all that up and restoring it (UNLESS one of ya'll can tell me about an EASY way to do that! ;-) ) So I will probably just have to stick to my tablet NOT shutting down -- unless I run the battery down to 0% and then watch it turn itself off and on for about 10 minutes till the battery is really good and dead.

    Peter P: Hi, thank you for reaching out to Samsung technical support. How may I assist you?
    Visitor: I've been having issues with my Galaxy Tab 2 since the update. It won't shut down.
    Peter P: Thank you for waiting. I'll be with you in just a moment.
    Visitor: Ok.
    Peter P: I understand that must make you feel upset and we can work towards resolving this situation for you.
    Peter P: What is the complete model code of the Galaxy Tab?
    Peter P: I understand that you are unable to turn on your device after update. Am I correct?
    Visitor: NO. It works fine, but it will NOT shut down.
    Peter P: Thank you for confirming.
    Peter P: I request you to press and hold the power button for 30 - 40 seconds to turn off the device.
    Visitor: I am NOT confirming what you said. The device turns ON, but it will not turn OFF.
    Visitor: Right now it is OFF because the battery ran down to 0%. That's the first time in over a week that it would shut off. Other people are having this same issue.
    Peter P: Yes, I understand your issue, Please press and hold the power button for 30 - 40 seconds to turn off the device.
    Visitor: The device is off. The Battery is dead.
    Visitor: So basically -- do I need to re charge the battery and then try this chat thing again??
    Peter P: I request you to charge you device for 6 Hours through power-outlets or 10 hours through PC.
    Peter P: Please try the above instruction and if the issue still persists come back to us using chat id: LTK111790810990X.
    Peter P: It's my pleasure assisting you. Is there anything else I may help you?
    Visitor: Well, I can tell you that I have pressed & held the power button for a very long time, and it still would not shut down. I didn't time how long I held it, but if I remember correctly, it would shut down and then RESTART while I was still holding the button down.
    Visitor: It briefly goes through the shut down screen, but then it starts right back up again.
    Peter P: As you said that you already tried the give instruction then we need to Perform the rest on your tab to fix the issue.
    Peter P: If we perfom Reset All user data will be wiped if you perform a Factory reset. Your contact and email information is automatically backed up to the Gmail server. This information will be restored when you login with your user name and a password.
    Visitor: So all photos would be wiped out? Apps & Games would be wiped out?
    Visitor: Kindle books and .pdf ebooks would be wiped out?
    Peter P: Yes, All your file will be wiped out from tablet.
    Visitor: Well, forget it.
    Visitor: Can I revert back to old operating system? I did not CHOOSE this update.
    Peter P: am sorry to inform you that it is not possible to get old operating system once the tab is updated to newer version.
    Visitor: Fine. Thank you. Good night.
    ingmanson and Noah Lamb like this.
    09-20-2013 10:30 PM
  16. redtater's Avatar
    Well I finally got it to shut off 5 times in a row. Here is what I did. While on the main page I pushed the power button to put it to sleep, then I woke it up and from the lock page I was able to power the unit down. Like I said I did it five times and it worked every time. Would someone else give this a try to see if it works for them. Kind of stupid that you would have to do this just to shut the device down, but if it works.......
    09-21-2013 10:48 AM
  17. missileman72211's Avatar
    Redtater- Nope. Didn't work for me.
    09-24-2013 07:13 PM
  18. Noah Lamb's Avatar
    I was having the same problem with my 10.1 tablet. Didn't notice this was a problem till today well after the the new update. The only thing that shut it down was holding the "off button" on the side before it tries to reboot again. Not the best solution but it will work for me until samsung gets it fixed. Press the off button immediately after the screen shuts down and keep pressed for at least 5 seconds. This is currently working for me.
    09-25-2013 11:28 AM
  19. Karleen's Avatar
    WooHoo! Got a call from Samsung today -- this is now a "known" issue and they are working on a "fix for it. It should come out soon, as an update.

    Tuesday, September 25, 2013
    mugenlude19 and redtater like this.
    09-25-2013 04:45 PM
  20. rickhassinger75's Avatar
    All the same problems listed after 4.2.2 auto installed. Can get it to turn off I do the following "From the User Screen, press and hold on/off button. Hold it and, press turn off on the pop up continue to hold for about 5 sec's.......it shuts off, works every time, so far. All my bookmarks sites and stuff disappeared! Book mark roots seem to be still listed in back ground file stores???. Last problem, can't find a book mark icon in the widget section or anywhere.........so can't put book marks back. Am I looking in the wrong place for the bookmark widget? Or, did that disappear also, or.......do we bookmark in a different way now?
    09-27-2013 12:05 PM
  21. anon(7888417)'s Avatar
    Must be international versions or something I'm in the US my tab 2 P5113 isn't having this issue at all. So if you have a different model of tab 2 it could be that model is effected by 4.2.2
    09-28-2013 02:49 PM
  22. redtater's Avatar
    This is getting ridiculous....All the quick fix work arounds seem to only work every now and then, even the ones I suggested. Samsung really needs to fix this. What is the point of having a device that you can't even shut off.
    10-01-2013 09:48 AM
  23. JR RO's Avatar
    My wife and I both have a 10.1 they are both updated to the 4.2.2. Hers is good like always, mine won't shut down like I'm reading here from everyone else. none of these fixes are working for me. I can't even go back to factory reset.
    10-03-2013 06:51 PM
  24. Pearson33's Avatar
    I can go you one better.

    I experienced the same problem (will not stay turned off) when my tab did an OTA upgrade to 4.2.2. After trying the normal things I received authorization from Samsung to return the tab to the factory for a reimage. This was done during the last two weeks of September.

    I could not believe the tab came back with 4.1.1. Yep, they reimaged with the old version. Sure enough, first day back the tab did the OTA update to 4.2..2 Guess what? Won't turn off!

    Samsung wants me to send the tab in yet again for another factory reimage. I am fighting this as I already know the results.

    Does anybody know when and if Samsung will reimage these Tab 2 10.1 to version 4.2.2?
    10-04-2013 04:33 PM
  25. mugenlude19's Avatar
    I feel like an Apple user complaining after updates.
    I haven't told my Apple friends yet in fear of hurting the Android name...

    Posted via Android Central App
    10-07-2013 04:33 PM
110 123 ...

Similar Threads

  1. Samsung galaxy tab charger not registering
    By Jamie Long in forum Samsung Galaxy Tab 7.0 Plus
    Replies: 5
    Last Post: 06-10-2014, 06:43 PM
  2. Tab 2 keyboard
    By minnieusa in forum Samsung Galaxy Tab 2
    Replies: 9
    Last Post: 09-11-2013, 05:16 AM
  3. YouTube mobile data off switch
    By razzmyth in forum Sony Xperia Z
    Replies: 3
    Last Post: 09-05-2013, 07:29 AM
  4. Replies: 3
    Last Post: 09-03-2013, 05:33 AM
  5. samsung tab 2
    By Srikanth Mudavath in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 09-02-2013, 09:40 AM