1. iandoreeninvan's Avatar
    *** Begin *** a little digression - background ***
    I use desktops mainly, occasionally laptops...

    son bought me the tablet as a Christmas? present.

    Early on I & the other son tried to set up contacts on the
    tablet [ i think in the google account ]
    etc from contacts in Outlook [ Win7 ] & contacts
    in a yahoo.com email address which i had set up
    to use when wife & i were caravanning around Australia.

    BUT, the way the operating system ? google ? set
    it up on the tablet [ unintentionally ] was that
    all email went to the google account [ and was no
    longer visible on my isp's mail server in outlook].

    it drove me nuts & it was a few days before i got
    email working back to the way i wanted it.
    ie i don't mind being able to look at email on the
    tablet but 90% of the email i will handle on the
    desktop.

    But you subscribe to lots of interest groups,
    techo groups, as well as others - facebook etc -
    which i have always tried to give as little
    identifying information - for security reasons
    - as possible.

    So you finish up getting lots of emails.

    wife uses tablet to play [supposedly free ] mahjong games
    & slotmachine games and there is no way you would auto
    link your credit cards etc

    *** End *** a little digression - background ***

    1. Problem 1 - login loop

    I consider myself reasonably tech savvy on Computers & Pc's,
    but I'm certainly a newbie as far as tablets go...

    So after the recent debacle [ unintentionally installing
    an update], I tried to set up first "Nova Launcher"

    found Nova Launcher.
    Clicked on install.

    got a screen saying 'sign in'

    a popup screen appeared [i think google account] saying
    log in with an area for password.

    But the popup screen disappeared almost immediately without
    giving me a chance to enter a password, the screen then
    went back to the 'Nova Launcher. - install screen'

    I tried this a few times but the process just kept looping.

    Then I tried Apex Launcher a few times - same rigmarole
    and gave up.

    2. Problem 2 - really a request for info.

    Does anyone have a list ? web-site list etc
    specifying the basic apps required for the tablet?

    Or which are the apps installed as part of a basic
    installation.

    It's quite possible my first problem might be because
    i have [ in error ] de-installed or crippled some of the
    basic / critical apps required.

    thanks in advance for any help

    Ian C
    11-15-2013 08:17 PM
  2. Bosbouer's Avatar
    The OS is Google's Android. To check tap the clock in the bottom right hand corner. Then tap settings, from there scroll to "about device" to see details about the OS and version.

    While in the settings menu, tap on applications manager, at the top of that screen you will see "downloaded" and "running" drag that bar to the left.... .... Until "all" appears. That will show you all the apps still on your tablet. That said, Android does not allow easy uninstallation of critical apps. Simply dragging them to the rubbish bin only removes them from the page. Uninstall can be done from the application manager. For the troublesome launcher(s) try clearing all data option from the manager. Restart the tablet and try them again.

    Lastly the tablet requires a Google account to run. Most apps will happily use the Google account as login.

    Spikes
    11-15-2013 11:11 PM
  3. iandoreeninvan's Avatar
    Hi Spikes

    thanks again for your help

    [Settings |
    Device Name & Model Number show GT-P5110

    Android Version shows 4.2.2

    Kernel version
    shows 3.0.31 - 1238973
    se.infra@SEP-70 # 1
    Tue Aug 13 etc

    Build Number JDQ39 etc...]

    I tried Settings | Application Manager |

    you get a table
    DOWNLOADED | ON SD CARD | RUNNING | ALL
    ----------------------------------------------------------------------
    eg 3D Mahjong mountain




    this also shows a number of apps i don't remember installing
    for eg "AllShareControlShareService"
    and "AllShareFileShareService"

    It shows a heap of 'running' applications.
    Each shows for eg 23.32MB [ is that an equivalent of disk or device space or actual RAM ]?

    sorry <grin> newbie showing

    there is a ? summary line on the bottom which shows 'Device Memory'
    10 GB used 1.7GB free etc

    i've 'tapped' on an individual app to uninstall some apps.

    i've got a google account iancowan10.3.42@gmail.com.
    "Email" app shows this account as well as my login accout iandoreeninvan@yahoo.com.au

    but i still get in a bind when i try to install nova launcher etc

    thanks again

    Ian C
    11-20-2013 10:24 PM
  4. Bosbouer's Avatar
    Hi Ian

    Those apps that you cannot remember installing are most likely the Samsung legacy bestowed on users. You may find that some of those that uninstalled may just be back after a power down and restart. You may have noted an option to disable some of the apps. Disabling keeps them inactive with reboots. But they will be back after a hard reset.

    Typically Android 4.1.X uses about 4Gb of available Gb I.E a 32gb device will show 27 or 28 Gb free.
    4.2.X seems a bit more bloated using about 6Gb for the OS.

    Your Google account seems fine and should work with playstore to install the launcher.

    Maybe you should try a hard reset now that you know your way around the tablet better.

    Any apps that you paid for ditto for books or games will still be available for use.

    Spikes
    11-21-2013 05:23 AM
  5. iandoreeninvan's Avatar
    Hi Again Spikes,

    I tried the hard reset [ i think ok].

    With your help i've solved the login looping problem.
    i was using an app store application,
    but the trouble was that it WAS NOT google app store.

    As soon as i tried the nova launcher [ instal ] with google
    app store it installed fine.

    the other app store was a small icon - dark red in colour.
    google app store has a equilateral ? triangle on a white
    background which looks like a tear out page from a desktop
    diary

    So the Launcher's working fine.

    Now i have to learn how to use it <grin>

    Thanks again for your help

    Ian C
    11-21-2013 08:13 PM
  6. Bosbouer's Avatar
    Pleasure all mine, Ian!

    Glad you have sorted the launcher out.

    The triangle icon you describe is tbe Google play store.

    Now that found it and the tablet connects to it, you may want to disable automatic update in settings. Otherwise all those apps that Samsung thinks we all love and use will be updating regularly.

    Spikes
    11-21-2013 10:07 PM

Similar Threads

  1. Google play store purchased apps issue
    By popkurn611 in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 12-06-2013, 05:11 PM
  2. Replies: 6
    Last Post: 11-20-2013, 03:16 PM
  3. can't find apps that were hidden after update
    By Courtnee Wallace in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 11-19-2013, 06:31 PM
  4. Galaxy Note 3
    By oldhifi in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 11-16-2013, 08:25 AM
  5. Does the S4 ACTIVE get the update to 4.3 now or does it have to wait?
    By RYCO13 in forum General News & Discussion
    Replies: 0
    Last Post: 11-15-2013, 07:37 PM
LINK TO POST COPIED TO CLIPBOARD