04-02-2016 08:41 PM
98 1234
  1. cahls's Avatar
    You are right, it is a shutdown issue. Kies has nothing to do with it. Also, since this fixed my tablet, I don't have the build number available. It was version 4.2.2 and my woes began like others after upgrading from 4.1... Mine is a WiFi tablet versus one with a phone carrier. It was current on all P5113 updates. I posted this fix on 3 fourms and it seems that about 10 others have been able to fix their tablets with this just as I was able to... I was able to ascertain the sd cards caused the issue on the last update. This shutdown/restarting issue does not allow the newest update to begin the installation, hence it fails and Kies can not do it either... I did leave my sd card out thru this whole process because my tablet would restart if I removed power then started it... I wanted to be able to consistently start and shutdown my table repeatedly and regularly. I was able to reproduce the malfunction and able to reproduce the normal shutdown proccess using my fix... You will know if it will work- if it starts into the OS, it has failed... If it is working, you will see the digital android updating percentages before it loads the OS, and this update then takes some time...

    Posted via Android Central App
    Samsung Galaxy Tab 2 10.1 (WiFi)
    Samsung Galaxy S3 (AT&T)
    12-29-2013 05:56 PM
  2. Camilo's Avatar
    I finally got the firmware to update .... by using the "won't shut down" workaround mentioned above - remove SD card, keep it plugged in to AC power, cycle on and off (OFF, not restart) several times.

    The first couple of times I tried the above, it didn't fix the "won't shut down" problem. Maybe sporadically, or when on the lock screen, but not consistently or permanently enough to allow the firmware to update.

    I don't know what I did differently when it finally was able to update the firmware. Maybe I put the SD card back in after the on/off cycling intervention? Maybe it was just happenstance where the firmware update happened when the tablet decided to shutdown that particular time. I'm sorry, I just lost track of the exact stuff I was doing.

    All I know is now the tablet has no problem with shut down whether the SD card is in or not, and it doesn't matter if the power's plugged in or if it's working off a lock screen (all of those factors seemed to sporadically affect the shutdown before, none consistently, but seemed to be involved from time to time somehow).

    So my recommendation is to at least give this workaround a few tries and if you're lucky eventually it will work.
    12-30-2013 05:57 PM
  3. Dger51's Avatar
    I followed your instruction all of the way. Tried once again to update, with no success again. I will leave the SD card out, and try again tomorrow, after a few more shut down. Sure would like to get this thing updated, I've been trying for about 2 weeks now.
    12-31-2013 08:59 PM
  4. toy4x's Avatar
    Me too... Mine will not take the update with or without sd card. I've tried about 20x each now restarting, power down, and holding down power button with no luck. I'm tired of this....

    Sent from my DNA
    12-31-2013 11:35 PM
  5. redtater's Avatar
    I still have not received any indication that there is even an update out there? Is this being rolled out? Or do I need to do something in order to get it?
    01-02-2014 12:37 PM
  6. EdroidC3's Avatar
    This fixed it! The 'trick' is to make sure the Tab 2 is on AC power -- USB cable connected to a CHARGER, not to a USB port on a PC/Laptop. Cycle power until the thing stays off, displaying the battery being charged. Then power back up, check for updates, and it should install correctly. BTW, this is a 4.2.2 firmware update from Ver: PDA/MH2 / CSC:MH2 to Ver: PDA:MK3 / CSC:MK3.
    AZCardinalsGirl likes this.
    01-09-2014 02:55 PM
  7. ekura's Avatar
    I've tried the restart on AC power with no SD card process to clear the shutdown problem, with inconsistent results. It has shut down a few times, and each time I try to update after restarting - with no success. Been through this cycle about 10 times. Any other ideas on how I might fix this? It's pretty time-consuming because it downloads all 64Mb of the update with each attempt.

    01-10-2014 03:02 PM
  8. AZCardinalsGirl's Avatar
    I finally got my tablet to install the firmware update after trolling through a thousand forums and trying about a million things ;D Here's what worked for me:

    • Charge tablet to 100% using wall outlet, not computer usb port
    • Unmount and remove SD card
    • Power off - The only way I could get mine to do this (and it didn't even work every time) was from my lock screen where I enter my password (See screen shot below). It never worked for me from my home screen or anywhere else.
      Galaxy Tab 10.1: firmware update-2014-01-11-14.50.02.png
      Hold down the power button and choose "Power Off". Not restart.
    • After successfully powering off to the screen where you see the blinking battery (might have to try it 4 or 5 times to get to that complete power off), press power button for 2 seconds to turn tablet back on.
    • When tablet is back on and you get to your home screen, re-insert SD card
    • Download update by going to Settings>About Device>Software update>Update
    • Once update is downloaded go ahead and choose "Install Now"
    • Message will pop-up saying device will restart. Touch "OK"

    I tried all of these things so many different ways and in different orders I'm still shocked that I finally got it to work! I think that it will only allow the update to install after a complete power off. Don't know if it will work for anyone else but I hope so since it doesn't appear that Samsung is going to have a fix anytime soon.

    Good luck!!
    01-11-2014 06:09 PM
  9. ekura's Avatar
    Woohoo!! Thank You Thank You!! I followed your process exactly, and it finally updated!

    One thing I noticed is that if you hold down the power button until the screen clears, that seems to shut down the device. Might be a rough shutdown, like pulling the plug on a PC, but at least it cuts off the power, and seemed to do the trick for this process.

    01-13-2014 12:09 PM
  10. redtater's Avatar
    Finally got mine to update....Did all of the above and it took about 15 times but it finally worked. Tablet shuts off now.......Happy camper!
    01-17-2014 12:33 PM
  11. travaz's Avatar
    And if it's on Verizon?
    01-18-2014 09:30 PM
  12. acknapp's Avatar
    I was told by Samsung customer support that the issue is with the amount of traffic on their upgrade server. They said the upgrade process needs to communicate with the server right at the beginning of the upgrade. If it doesn't reach the server, the tablet will just restart. He said they are having problems keeping the upgrade servers running because of so many people trying to upgrade, so it's hit or miss whether or not you will succeed. For example, yesterday he said the only server running was the one that feeds the upgrade to Kies, so he said that's the only way I would have a chance.

    He said if no luck after repeated attempts, I should call their repair center and arrange to send it in for a re-image, but at the upgraded level. Look like I'll end up sending it in, as I have tried a lot.


    Posted via Android Central App
    01-19-2014 03:40 PM
  13. Christopher Jacobi's Avatar
    After swearing I wouldn't I finally upgraded from 4.1.2 to 4.2.2 the other day. I only did so because Google + would no longer play my upload videos.

    I did it over the air and it worked fine although it did two upgrade cycles. One initially and then another shortly after reboot. It's been fine ever since and I'm actually liking (to my surprise) the new lay out. Seems a little faster as well.

    Posted via Android Central App
    01-20-2014 07:21 PM
  14. cahls's Avatar
    Travaz, carrier does not matter... it is a hardware issue caused by a previous update that prevents a normal shutdown independent of carrier or method (Airway, wifi, Kies, etc...)

    Acknapp, someone reading to you what his computer checklist says did not understand the situation. And Samsung has never accpeted nor acknowledged this issue... This has nothing to do with busy servers... If the tablet can not perform a normal shutdown, it cannot retart properly to perform the upgrade prior to restarting...

    Posted via Android Central App
    Samsung Galaxy Note 10.1 2014 Edition (WiFi)
    Samsung Galaxy Tab 2 10.1 (WiFi)
    Samsung Galaxy S3 (AT&T)
    Herduc likes this.
    01-20-2014 09:49 PM
  15. broadbill's Avatar
    Hi all; I joined this forum to discuss this issue specifically and my experiences thus far.

    After reading the forum yesterday, I realized my tablet was suffering from the no-shutdown-problem and that was the reason I couldn't get the latest update to install.

    Unfortunately, cahls method for getting it to shutdown (unmounting SD, plugged into AC, and powering off) did not work. I then futzed around with powering it on/off until it got to the point where I couldn't get the OS running anymore and could only get Android Recovery. I could not reboot OS from Android Recovery (kept throwing Error! message) Thinking all was lost anyway (pretty close to bricking it, thought I was there on multiple occasions), I did a factory reset and cache partition wipe. That didn't seem to help at first either (thining it was def. bricked at this point), so I plugged it back into AC, gave it few minutes (more like giving myself a few minutes!), and tried again. Now it could boot to the OS, which version I don't know (not sure what firmware the factory reset put me at, and I didn't have time this morning to go through setup).

    So no-joy on getting around no-shutoff thing, no-joy on getting the update that should fix it. Not sure if I want to go on, since it looks like I came close to bricking it messing around with it last night. I might leave good enough alone, turn off auto-update and give it to the kids for a glorified video player, buy myself an iPad. Or I might root it. Don't know.

    Anybody have any idea how I screwed it up so bad the OS wouldn't boot, or how to possibly get that update on there? Very frustrating.
    01-23-2014 10:59 AM
  16. broadbill's Avatar
    Update 1/27/14:

    Success in updating, fixing the "not turning" off problem:

    This is the solution/work around that worked for my--saw it on another Android forum and I am copying/pasting here so others who are having problems also see it:

    [start copy/paste]:
    Restart/will not shut down problem
    To all that are having problems with their tab2's after a automatic software update;

    I had problem with shutting down my tab and installing software update. I also couldn't factory reset my tab

    After many calls to Samsung customer support, they finally came up with this solution that fixed my tab.

    Hello Sir,

    Here is how we installed the firmware update on your tablet

    1. Go to software update
    2. Downloaded the update
    3. Choose to install later
    4. Plug tablet in and shut down the system
    5. Us the volume down and power button to boot into recovery
    6. Choose update from Cache
    7. Choose the Fota Options
    8. choose install.zip
    9. Let the install go through
    10. Choose reboot system now and when the screen goes dark plug in the tablet.
    11. Power the tablet back on and wait for tablet to update.

    Thanks for calling Samsung
    Agent 86438 Mark H. Samsung Rep

    [end copy/paste]

    I hope this can help others!
    01-27-2014 08:52 AM
  17. eznut's Avatar
    broadbill, I followed your steps and it did indeed resolve my issue.
    Tried all of the above until I saw your post thanks!
    01-29-2014 03:57 PM
  18. broadbill's Avatar
    broadbill, I followed your steps and it did indeed resolve my issue.
    Tried all of the above until I saw your post thanks!
    Glad I could help!
    01-30-2014 02:37 PM
  19. svdroidguy's Avatar
    Okay....looks like holding the power button down till the screen goes dark is the secret!! Just hitting the power off on the screen was not enough. Seems some of our Tabs are very stubborn! Now lets see if the update works

    Okay...did not work doing the original shut down 5-10 times deal. Tried Broadbills technique but was unable to boot into recovery....it would just start as normal....and not update. I guess I have a very unique problem as there seems to be nothing I can do to get this update.
    01-31-2014 03:54 PM
  20. svdroidguy's Avatar
    One thing to note. #4 above should say UNPLUG device as when you try to launch recovery mode with it plugged in....no go. So unplug at step #4. It is now FINALLY updating, though when I hit reboot after the download I got an ERROR! on the screen then it went black. Not sure why....seems to have worked!
    teosal likes this.
    01-31-2014 04:43 PM
  21. dmaxwell564's Avatar
    I have been trying to update my tablet since before Christmas. I was very busy at work so I told myself that sometime after Christmas I would do a factory reset and try updating again. I am glad I read this thread before doing that. I tried the shut down workaround about 10 times but update still wouldn't work. Finally tried Broadbill's suggestion last. It worked! Thank you so much! so happy to have my tablet updated and that update message gone!
    02-01-2014 01:23 AM
  22. BobbyMa's Avatar
    I don't have any external SD card...but tried everything else as stated...but with no luck. This sucks. I will never purchase another Samsung product...phone or tablet.
    02-04-2014 03:02 PM
  23. BobbyMa's Avatar
    Wow! Finally got it to upgrade. Thanks!!!!!!!!!!!!!!!!!!!!!!!!!!!
    02-04-2014 03:23 PM
  24. toy4x's Avatar
    Thanks broadbill! FINALLY updating. Got it on the first try using your method. After trying other methods 20+ times... Finally relief.

    Sent from my DNA
    02-05-2014 03:12 PM
  25. HSC Mom's Avatar
    I have a WiFi version of the tablet and am just about ready to throw it out the window. I'm not seeing any update via the WiFi and Kies brings up a window that stays at 0% after it downloads the software to the PC. It reboots the tablet and just sits (and I let it sit for over 30 minutes that way). I even tried the "Emergency recovery" but that just sat also.

    I have been successful in shutting down the tablet while connected to the AC charger, but no update ever shows up (even after several startup/shutdown cycles). Help!

    Update: Finally got it to work by booting into Recovery Mode and then using the "Emergency Firmware Recovery" via Kies. Went smoothly from there.
    02-08-2014 06:10 PM
98 1234

Similar Threads

  1. Firmware update - odin won't connect?
    By spellmeyer in forum Samsung Galaxy Gear
    Replies: 4
    Last Post: 10-03-2014, 01:36 AM
  2. Tablet Not working after update
    By Kathi Tobin in forum Samsung Galaxy Tab 2 10.1
    Replies: 4
    Last Post: 06-17-2014, 02:54 AM
  3. MJA Update Help Please...
    By DASHZNT in forum Sprint Samsung Galaxy S4
    Replies: 3
    Last Post: 12-16-2013, 02:49 PM
  4. update note 2
    By l_t_freeman in forum Verizon Galaxy Note 2
    Replies: 0
    Last Post: 12-14-2013, 08:12 PM
  5. MK2 update broke my WI-FI how do I fix?
    By A Username in forum Sprint Samsung Galaxy S4
    Replies: 3
    Last Post: 12-14-2013, 07:16 PM