1. Husamedins's Avatar
    Hello every body.... i flashed sensonic rom 2 months ago and when i update Google apps from the market all the processes of the gapps stopped and the i downloaded the gapps for kitkat nothing changed so i tried to restore the rom again nothing happened or changed but every thing stopped i tried to flash a stock rom nothing happened again all the same the tab memory or ram didn't receive any new rom i tried many version of odin and tried to nand erase nothing happened to.
    i send it to a mintinace persone out of Samsung and he tried many wayes still the same and he told me that the ram is dameged>

    all what i figured out or i think is happining that that tier is something is locking the ram to not receive any new rom!!!!!!
    is it brick or what or is their any way to fix it???????????

    06-17-2014 05:13 PM

Similar Threads

  1. I updated my s3 and now my lock screen is messed up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 09:44 AM
  2. Should I port my number to Google Voice?
    By blk3carfan in forum General Help and How To
    Replies: 3
    Last Post: 06-20-2014, 09:31 PM
  3. Verizon Galaxy S3 won't switch from wifi to 4G
    By jcspivak in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 06-18-2014, 05:41 AM
  4. Replies: 0
    Last Post: 06-17-2014, 04:14 PM