1. MLJ48's Avatar
    Not sure what to do at this point. When I go into severice mode (Volume Up & power button) I try to clear the cache but get an error. The hard reset/wipe runs for maybe 10 seconds and then stops (no error). I reboot and can see that my desktop and apps are still there before the bootloop starts again. I have reached the point flashing the stock ROM (haven't researched how to accomplish this yet)? Any ideas?

    Thanks all.
    11-20-2014 07:37 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Flashing the stock ROM via Odin is probably your best bet at this point, as you surmised. Check out this link: http://forums.androidcentral.com/amb...-via-odin.html
    11-20-2014 12:34 PM
  3. MLJ48's Avatar
    Thanks much Mr. Diddy!!
    B. Diddy likes this.
    11-21-2014 01:23 AM
  4. MLJ48's Avatar
    Mr. Diddy,

    I used the guide that you provided and downloaded firmware build number P5113UEUCMK3 which should have install Android 4.2.2. The problem is that each time that I start the installation it runs for about 10 minutes and then fails showin (succeed 0 / failed 1). Any ideas?? I am current downloading an older build that would install 4.1.1 as after several failures I'm not sure what to do next. Thanks in advance.
    11-24-2014 04:22 AM
  5. B. Diddy's Avatar
    Unfortunately, I don't have any direct experience with the process. Hopefully someone else on this forum can help more!
    11-24-2014 12:10 PM
  6. Bosbouer's Avatar
    What were you on before the issues started?
    11-25-2014 02:22 AM
  7. MLJ48's Avatar
    Bosbouer, I believe 4.2.2 but I would have to verify if I can get into settings long enough.
    11-25-2014 05:15 AM
  8. Bosbouer's Avatar
    You should then be able to flash back to 4.1.2. Just make very sure you have correct zip file for your model and country.

    Changes were made to the bootloader of 4.4.x.that does not allow flashing back to anything
    below 4.4.x.
    11-25-2014 10:54 AM
  9. MLJ48's Avatar
    Thanks Bosbouer!! I'll try a 4.1.2 build tonight.
    11-26-2014 12:47 AM
  10. Jellal's Avatar
    Not sure what to do at this point. When I go into severice mode (Volume Up & power button) I try to clear the cache but get an error. The hard reset/wipe runs for maybe 10 seconds and then stops (no error). I reboot and can see that my desktop and apps are still there before the bootloop starts again. I have reached the point flashing the stock ROM (haven't researched how to accomplish this yet)? Any ideas?

    Thanks all.
    Are you doing some upgrades of your device?

    Posted via Asta Galactic Center
    05-13-2015 11:45 PM
  11. jreid19's Avatar
    Been having the same issue as described above. Its currently "running" 4.2.2, tried flashing the stock ROM with Odin v3.10 with builds P5113UECLK7, P5113UEUCMH2, and P5113UEUCMK3 and got the same results as the OP. Tried using KIES and it wouldn't even connect.
    05-15-2015 10:49 PM
  12. Silverback1967's Avatar
    I am experiencing the exact same issue with my Samsung Galaxy Tab 2 10.1 and have tried everything in this thread. Did you find a solution. My next solution is looking like the trash bin....

    Thanks.
    02-02-2017 11:28 AM

Similar Threads

  1. How do I setup Yahoo mail on the Samsung Galaxy S5?
    By Anne Smith4 in forum Samsung Galaxy S5
    Replies: 19
    Last Post: 12-06-2016, 11:12 PM
  2. My Apps is empty in Google Play
    By tr-1 in forum Moto X (2014)
    Replies: 6
    Last Post: 12-21-2014, 04:53 AM
  3. Samsung note 4 wifi blocking Google and Hotmail
    By Jay Arthur in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 11-21-2014, 05:31 AM
  4. note 4 drops signal and call sound with music streaming
    By MAILROOMMANUK in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 11-20-2014, 02:59 PM
  5. samsung galaxy tablet 2 does not turn on flashing SAMSUNG
    By mohammadafzal79 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-20-2014, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD