1. supervinnie40's Avatar
    Hi all,

    I have a Dutch GT-P5100 here that keeps rebooting after 60 seconds.
    The tablet boots up normally, I can even access the settings briefly, but after roughly 60 seconds it reboots.

    The things I have tried to do:
    Wipe cache partition: didn't work. It says "No Command" and eventually "Error"
    Reboot in safe mode: it reboots fine in safe mode, but it still reboots after 60 seconds.
    Go into settings en clear cache: by the time I get into the settings tab, the tablet reboots.
    Factory Reset: it says it has done the reset, but when it starts up, I see my old wallpaper and all the previous apps.
    Tried to do something with the Samsung Kies program: can't access it. By the time my computer recognizes is, it reboots.
    Use Smart Switch to reset it: doesn't stay on long enough to actually do anything.
    Use Odin to install recovery software: it says it has been installed succesfully, but it still boots in normal recovery mode, without any other software.
    Use Odin to install the firmware: will fail halfway through.
    Use Odin to install custom rom: will fail halfway through.
    Disconnect battery, and try again: no result.
    Check for any obvious physical or visual damage: can't find anything.
    Try to access it from the PC: no luck, it just won't recognize it in time to do anything.
    Charge it to 100% and try all the above again: no difference.
    Replace the battery and try everything again: no difference.

    I'm running out of ideas guys. Can anything think of something I missed?
    10-17-2016 01:33 PM
  2. supervinnie40's Avatar
    I just noticed (after charging the tablet all night), that the battery doesn't turn green anymore.....?
    Normally when you charge the tablet (while its off) the battery starts orange, but becomes green when its fully charged. Not now. It still shows orange, even though it does show that its fully charged.....??? Anybody seen that happen before?
    10-18-2016 02:36 AM
  3. laycitizen's Avatar
    Hi Mate,
    I am having the same exact problem with my GT P5100. I have done all you listed, installed custom ROM and all that follows. Wipe, reset, clear cache, everything!!! It keeps booting to my old screen with my apps intact only to reboot after about 60 seconds. Looks like nothing I do affects the memory itself. Still hoping that someone or something will happen to break this gridlock.
    11-21-2016 05:07 AM
  4. supervinnie40's Avatar
    Hi,

    I have wrestled with the unit for several days. But I couldn't fix it. Posting my problem on another forum (where people actually reply...) revealed that the problem is most likely that the NAND memory is broken. According to the people on that forum, the NAND memory is like the hard disk of your tablet. If that is broken, the tablet halts at the error, and resets.

    In the end I was unable to do anything about this. The tablet is still gathering dust in my desk.
    11-21-2016 05:26 AM
  5. OLNOR's Avatar
    I have exactly the same problem. I have also tried to factory reset, delete all apps with no tresult. If the memory is broken I suppose there is nothing to do? I have bought me a new tablet.
    12-02-2016 09:34 AM
  6. andykn's Avatar
    Damn, I joined this forum to see if there was answer. The only difference I have is that the tablet will sit all day in the Android recovery mode without rebooting, which led me to think it wasn't a hardware fault.
    12-29-2016 08:31 AM

Similar Threads

  1. Samsung Cloud access by PC possible ?
    By Ca_lvn in forum Samsung Galaxy Note 7
    Replies: 4
    Last Post: 10-02-2017, 11:27 AM
  2. Samsung Tab A (SM T550 9.7 WiFi) Stuck On Bootloop! Help Me Please!
    By Rydsim in forum Samsung Galaxy Tab A (8 & 9.7)
    Replies: 3
    Last Post: 05-16-2017, 04:50 PM
  3. Replies: 10
    Last Post: 10-23-2016, 02:06 AM
  4. Replies: 4
    Last Post: 10-18-2016, 11:56 PM
  5. where is call settings on my samsung 5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-17-2016, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD