1. mcbyt's Avatar
    I am trying to move files from a Dimension 9200 running Windows Vista Business to a rooted Samsung Galaxy Tab 2 10.1 running Jelly Bean 4.1.2 and I cannot move the files because it tells me that my device has stopped responding. I can move files from my tablet to my PC, but not vice-versa. I can interact with the tablet in other ways, because I can delete and rename files on my tablet via my PC. I get no error message when trying to move the files except for "The device has either been disconnected or has stopped responding." on my PC. I have tried to use the other forums solutions to problems like mine, but none of them have worked. The only files I have been able to successfully move on IDEK.WPL, Recording Setting.TXT, and Paint.LNK. Please help! I can answer questions and give more details if needed.
    12-29-2016 05:40 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-30-2016, 07:10 PM
  2. Moving app on Samsung tablet
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2016, 10:34 PM
  3. Replies: 1
    Last Post: 12-29-2016, 10:26 PM
  4. How to configure shortcuts panel
    By Mohammed Obeidat in forum Ask a Question
    Replies: 1
    Last Post: 12-29-2016, 05:28 PM
  5. Why can't I move files from my PC to my tablet?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-29-2016, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD