1. AC Question's Avatar
    I have an application I want to use that requires at least Android version 4.4, so I need to upgrade at least to that. Samsung and ATT don't have any updates beyond Jelly Bean 4.2.
    07-18-2017 08:14 AM
  2. B. Diddy's Avatar
    Moved to the Tab 2 10.1 forum.
    07-18-2017 03:23 PM

Similar Threads

  1. Replies: 19
    Last Post: 05-21-2019, 06:39 PM
  2. I have entered the wrong pattern 4 times on my galaxy s8.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-18-2017, 09:15 AM
LINK TO POST COPIED TO CLIPBOARD