03-26-2014 06:38 PM
42 12
  1. radio51's Avatar
    I am having the same trouble with a Tab 2 that we just purchased yesterday. Has not charged properly since purchase. The volume control method mentioned earlier does reboot but does not change the problem. The screen still says to connect the charger. I am using the charger right out of the box.
    03-28-2013 11:34 PM
  2. Carolyn Kim's Avatar
    After 3 weeks, I was just recharging my tablet as usual but then there was this random red 'x' on the battery sign. I panicked and started to look through the settings and it just said that it was discharging. I called the service place like three times but they said that they can't help. So now I have to charge it whenever it's off. HELP!!!!!!!!!!!!!!!!!!
    05-22-2013 12:22 AM
  3. Michael Contes's Avatar
    Hey guys

    I had bought my son with this one three tablets. The little focker always loosing them.
    I started having the same problem 2 weeks after I bought. That the red X would popup and only if
    The tab2 was off it would charge but rarely. So I thought it was a malfunction from the tablet the whole time.
    So I decided to use one of the old charging cables leftover. Guess what when I plugged it in that tablet
    worked like before when it came out the box.

    So guys get a new cable because the factory one seems to be defective and not your tablet.
    05-23-2013 09:41 PM
  4. bwdp2013's Avatar
    listen I just got a Samsung ace 11 but when I tried to charge it is didn't work please tell me what I should do
    07-08-2013 05:35 PM
  5. idhasudianto's Avatar
    Thanks to Michael Contes, you're right, just got the little x cross on my tab' batt indicator, charge indicator seem normal when i was switched off my device. Thank you for sharing, replace the cable and solved. Cheers mate!
    08-03-2013 04:03 PM
  6. jared bray's Avatar
    You need to unplug the USB cable from the charger. Then very slowly plug it back in, and stop as soon as you hear the sound on the tab. You do not want it to be plugged all the way in. I found it on You Tube and it works.
    10-07-2013 06:00 PM
  7. Bob Crass's Avatar
    I am having the same problem. i have 2 of these one for me and one for my wife, we both did the upgrade mine has a red X in the battery while charging and hers does not. i have tried her charger and cable on mine with no avail
    Help us
    10-29-2013 04:39 PM
  8. Cherry Lim's Avatar
    I tried Jared Bray's suggestion & it worked. Unplug the usb cable from & slowly plug again in your charger.
    12-05-2013 08:59 AM
  9. Katherin2014's Avatar
    I have had this problem also ever since I bought it, doesnt seem right? how to correct this anyone know?
    12-31-2013 09:22 AM
  10. Katherin2014's Avatar
    The slow plugging in the usb works to charge but only when the tablet is shut off will it actually charge for me. Still doesnt solve the problem of not charging when turned on.
    12-31-2013 10:37 AM
  11. lonewolfarcher's Avatar
    I will try the slow plug in but that seems kludgy. I can't believe this thread has been around for over a year and no one has found a fix. I have to power the thing off to charge it.
    01-21-2014 08:55 AM
  12. medz028's Avatar
    thank you so much jared! it worked...
    01-28-2014 07:11 AM
  13. Josh Mcmillan1's Avatar
    For one reason or another my tab won't charge if the device is powered on. If I plug it in when it is turned on a little red X appears over the battery icon in the system tray when I check the battery status is continues to say discharging. But when I turn it off it will charge albeit very slowly. Any thoughts?

    Sent from my GT-P3113 using Android Central Forums
    I'm haveing the same issue with mine. Its the cord. Inside of the plastic casing there are
    02-21-2014 02:30 PM
  14. Trevor Trusty's Avatar
    same here, samsung galaxy tab 2. When it's off, when the battery sign comes up, does one does it charge one bar, then the screen shuts off in the middle of it? I lost my charger adapter, and used a different kind and thats when my problem started.
    03-05-2014 06:28 PM
  15. Foolproof's Avatar
    As stated above, try pushing the usb end slowly into the charger until you hear the sound on the tablet. If the x comes up pull it back out slowly until you get the lightning bolt. WORKED FOR ME! Yay thanks!
    03-24-2014 07:04 PM
  16. Foolproof's Avatar
    Well it worked for a little bit. Now back to the x. Im guessing its the cable.
    03-24-2014 07:12 PM
  17. Foolproof's Avatar
    So purchased a new cable and plug and it works fine again for sure! Was worried I would have to replace my tablet.
    03-26-2014 06:38 PM
42 12

Similar Threads

  1. Nexus only charging when powered off
    By ophelan in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 05-13-2013, 05:55 AM
  2. Triumph Battery won't charge when the phone is on
    By cktp4400 in forum Motorola Triumph on Virgin Mobile
    Replies: 7
    Last Post: 08-29-2012, 10:48 PM
  3. Can you turn off the thunder sound that plays when powering on?
    By Shadowdub in forum Verizon HTC Thunderbolt
    Replies: 6
    Last Post: 06-30-2011, 02:33 PM
  4. Replies: 5
    Last Post: 01-01-2011, 01:52 PM
  5. MyTouch 3G Slide Won't Charge OR Turn On
    By cowhugging in forum General Help and How To
    Replies: 0
    Last Post: 12-08-2010, 01:40 PM