05-18-2016 11:45 AM
41 12
  1. samgaltab2's Avatar
    Hey guys. Have a question about the screenshot. Ive watched it on youtube that it is possible to edit the screenshot right after you took a screenshot. Like doodle on the screenshot etc. But on my device i cant seem to do that. Once i took a screenshot it automatically saves it on my gallery without letting me doodle or edit it. Do you guys know how to enable the screenshot editing right after taking a screenshot? Thanks in advance.
    RICO GOLDSTAR likes this.
    05-17-2014 06:24 AM
  2. Toastie99's Avatar
    from here (see picture)... select the EDIT function in the top corner...
    and under your HIDDEN functions... pull the screen shot back up to the active applications

    missing screenshot button?-screen.jpg

    missing screenshot button?-screen.jpg

    missing screenshot button?-screen2.jpg
    06-20-2014 09:27 AM
  3. nitin2k's Avatar
    Sorry. I tried this many times (Press the Power button and volume down button), but it did not give the result expected. It just reduces the volume, but does not take a screenshot.

    Is there any other solution, please? Thanks!
    06-21-2014 12:54 AM
  4. Pier Paolo's Avatar
    Just use both hands if necessary. One finger on power, another finger on the bottom of the volume rocker. If you press the buttons too far at the bottom edge it doesn't work.

    So press on like the whole bottom half of the volume rocker and firmly on power just at the same time. Practice makes perfect.

    Sent from my LG870 via Tapatalk 2
    06-21-2014 09:33 AM
  5. Kate Coe's Avatar
    I don't know if this will work on other tabs-- have a GNP 12.2 and was ready to sell it after losing the screenshot button after a recent update, as using the power/volume buttons simultaneously won't work on mine. Somewhere, that action was linked to brightness control.

    But, in searching Settings to unlink them, it turned out that a palm swipe, right to left, would effect a screenshot. I'd forgotten that and had turned off the palm motion option to avoid clumsy errors....

    It looks like Samsung only removed the button, not the function, so going back to Settings, or the Basics for new owners, might locate it in various places depending on the particular model.
    07-13-2014 03:13 PM
  6. RICO GOLDSTAR's Avatar
    Man, I am so PO'D that the latest "update" has completely changed the way I navigate my device screen. The SNAPSHOT icon is by far my most used featuee, and they REMOVE IT??! Thank u 4 ur info on using snapshot feature. It works for the 10.0 note. Anyone who says it doesn't work, isn't doing it right. Thanx again.
    07-18-2014 11:54 PM
  7. RICO GOLDSTAR's Avatar
    Thank u Moses. It works for the note 10.1. Still not happy with the change but at least there is a solution. Thanx again.
    07-19-2014 12:02 AM
  8. nahla harraz's Avatar
    thanks ... this help me a lot...
    08-19-2014 07:02 AM
  9. chienne's Avatar
    I tried the two botton thingy, it works but it's a pain in the arse. Why do they have to stuff around with things that work perfectly well??? Leave well enough alone, I say. Anyhoo, it's half fixed.
    08-19-2014 09:51 PM
  10. sony hamid's Avatar
    only samsung tab2.
    1. setting.
    2. display
    3. quicklaunch
    4. choose screen capture.
    09-19-2014 07:18 PM
  11. MartieCoetser's Avatar
    Thanks Moses Zeiger! Was missing that functionality

    11-01-2014 11:12 AM
  12. MartieCoetser's Avatar
    The two-button thingy doesn't work for me. Being without a screen capture facility is like going on a holiday without a camera. Please, give us an app or update! What a shame - losing an excellent facility in an upgrading process! Fire the operators!
    11-01-2014 11:21 AM
  13. MartieCoetser's Avatar
    Thank you! Using the side of my hand, swiping from right to left, works. What a relief!
    11-01-2014 11:26 AM
  14. Dana Roller's Avatar
    On my Galaxy Tab 2, pressing power and volume, either down or up, brings up the volume icon which ruins the shot. The screenshot button was erased during a firmware update and I am mad, but there's nothing to do about it.
    Mynovagurl likes this.
    06-28-2015 09:11 PM
  15. Mynovagurl's Avatar
    Cant find quick launch anywhere; so annoyed I dont have
    Screenshot; lol it was very convenient
    05-18-2016 11:41 AM
  16. Mynovagurl's Avatar
    I realize there are much bigger problems ,, but really? I used allot and now I cant do the 2 button thing on my tab 2. Just want IT BACK!!!!
    05-18-2016 11:45 AM
41 12

Similar Threads

  1. HELP Missing Mic button on keyboard
    By Prideless in forum General Help and How To
    Replies: 11
    Last Post: 01-10-2016, 10:54 AM
  2. Chrome's missing history button
    By grafx1 in forum Google Nexus 7 Tablet (2012)
    Replies: 13
    Last Post: 04-25-2013, 12:02 PM
  3. [REQ][IDEA] Screenshot Button Binding
    By overthinkingme in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-17-2011, 02:19 PM
  4. Missing home button or just me?
    By noah2383 in forum Android Apps
    Replies: 0
    Last Post: 10-11-2010, 10:16 PM
  5. Missing Voice Search Button
    By jacobgduncan in forum Motorola Droid
    Replies: 19
    Last Post: 02-15-2010, 05:42 PM