1. Dickyboy18's Avatar
    I was using my tab2 on wifi without a problem and on switching it on one morning I noticed that the wifi on the tab 2 was off. I tried to click the icon to switch it back on and it goes a dim green with no green underline and then goes back to grey again. I tried to switch wifi on from the settings area - it says its trying to start and then puts the wifi back to off. Please don't tell me this is a router problem as I know the router is functioning well and the fact that the tab can't switch wifi on or scan for networks says its that which is at fault. Has anyone else experience this or got any suggestions on how to fix it. I am assuming its dead hardware but wondered if anyone had any suggestions. I have factory reset it and the problem persists. Is there an official rom I can flash it with that would be worth trying
    07-24-2013 04:18 AM
  2. TitanShadow's Avatar
    I would try rebooting and perhaps even a hard reset.
    07-24-2013 04:20 AM
  3. Dickyboy18's Avatar
    Thanks I've tried that but still no joy.
    07-24-2013 04:50 AM
  4. jstwondrng's Avatar
    I was using my tab2 on wifi without a problem and on switching it on one morning I noticed that the wifi on the tab 2 was off. I tried to click the icon to switch it back on and it goes a dim green with no green underline and then goes back to grey again. I tried to switch wifi on from the settings area - it says its trying to start and then puts the wifi back to off. Please don't tell me this is a router problem as I know the router is functioning well and the fact that the tab can't switch wifi on or scan for networks says its that which is at fault. Has anyone else experience this or got any suggestions on how to fix it. I am assuming its dead hardware but wondered if anyone had any suggestions. I have factory reset it and the problem persists. Is there an official rom I can flash it with that would be worth trying
    When you attempt to turn on wi-fi, does it see your wireless network?
    07-26-2013 11:53 AM
  5. Dickyboy18's Avatar
    No it keeps switching itself off without seeing any networks.
    08-02-2013 01:48 PM
  6. mamatenn's Avatar
    We are having same problem with my son's galaxy tab 2. We've done the factory reboot, etc. We own an identical one that is working fine, but his won't connect to wifi. Did you ever figure out the problem?
    08-19-2013 01:51 PM

Similar Threads

  1. htc evo v started to turn wifi and 4g on automatically
    By bobwein in forum Virgin Mobile HTC EVO V 4G
    Replies: 3
    Last Post: 09-29-2013, 06:20 PM
  2. Won't send texts when connected to Wifi
    By kd2310kd in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-30-2013, 12:38 PM
  3. Replies: 11
    Last Post: 07-30-2013, 11:57 PM
  4. AT&T One X appears completely dead out of the blue
    By atomic_squid in forum HTC One X
    Replies: 1
    Last Post: 07-24-2013, 02:40 PM
  5. GT- I9300 Wifi Connection Issues post 4.1.2 JB update
    By Meshal Zeeshan in forum T-Mobile Galaxy S III
    Replies: 0
    Last Post: 07-23-2013, 07:56 PM
LINK TO POST COPIED TO CLIPBOARD