1. Dina Maged's Avatar
    At first i was able to copy from PC to tab and vice versa using usb no problems but then 2 days ago when i tried copying it starts coping but then suddenly when it's almost about 80% or something it stops copying the file is there but of course it's corrupted, i tried with both the sd card and internal memory it's the same problem.
    02-09-2014 01:19 PM

Similar Threads

  1. USB port and WEB Camera
    By Dale_M in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 14
    Last Post: 02-23-2016, 03:26 AM
  2. down loading photos from sd card to Galaxy Note 10.1
    By Kim Anderson-O in forum Samsung Galaxy Note 10.1
    Replies: 3
    Last Post: 02-13-2014, 01:31 PM
  3. T999L Galaxy S3 Can't update to 4.3 even after unrooting..
    By ArtistLogic in forum T-Mobile Galaxy S III
    Replies: 1
    Last Post: 02-11-2014, 11:32 PM
  4. AT&T Galaxy S4 not staying on WiFi since 4.3
    By wetermommy in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 02-11-2014, 08:16 PM
  5. Replies: 0
    Last Post: 02-11-2014, 05:30 PM