1. JourneyVII's Avatar
    My Galaxy tab has been cracked pretty bad for a while now, and it has always seemed to work normally as it did before. But recently whenever I turn off the screen and turn it back on the touchscreen doesn't work. I can tell the tablet itself is not frozen as my music still plays (but the music seems to skip a LOT), the time changes, and the battery dies. The only fix I have found is rebooting my tablet into clockwork recovery and boot it back up. After booting up I can't lock the screen, because if I do, when I go to turn it back on the touchscreen isn't working. Just some extra info: I was rooted but I did unroot using the unrooting option included in superuser a month ago or so. Any tips on how to fix this would be highly appreciated, thanks
    03-10-2014 08:29 PM
  2. Golfdriver97's Avatar
    I would try reflashing a stock ROM, and see if that changes anything.
    JourneyVII likes this.
    03-10-2014 10:30 PM
  3. JourneyVII's Avatar
    I would try reflashing a stock ROM, and see if that changes anything.
    Im gonna try when I get home, thanks for the tip

    Posted via Android Central App
    03-11-2014 09:50 AM
  4. Golfdriver97's Avatar
    Im gonna try when I get home, thanks for the tip

    Posted via Android Central App
    Let us know what happens.
    03-11-2014 09:56 AM
  5. JourneyVII's Avatar
    I factory reset and it seemed to solve the problem for now.

    Posted via Android Central App
    03-11-2014 04:06 PM
  6. Golfdriver97's Avatar
    I factory reset and it seemed to solve the problem for now.

    Posted via Android Central App
    Thanks for posting the follow up. See you around the forums.

    Sent from my Nexus 5 using AC Forums mobile app
    03-11-2014 04:37 PM
  7. JourneyVII's Avatar
    Thanks for posting the follow up. See you around the forums.

    Sent from my Nexus 5 using AC Forums mobile app
    Update: Although I thought the problem was solved, it isn't. Although it doesn't happen every time I lock it, it still happens enough to be an annoyance. I believe it may be a problem linked to RAM because after successfully getting the screen to unlock I go to clear my RAM and when I go to clear memory on the task manager it says a large amount of apps (anywhere from 23-54) which I know for a fact I didn't open.

    Posted via Android Central App
    03-11-2014 04:44 PM
  8. Golfdriver97's Avatar
    Ok. Try clearing cache in recovery. http://forums.androidcentral.com/sam...2-s3-tab2.html

    From a Sprint Moto X using AC Forums app
    03-11-2014 05:44 PM
  9. JourneyVII's Avatar
    Ok. Try clearing cache in recovery. http://forums.androidcentral.com/sam...2-s3-tab2.html

    From a Sprint Moto X using AC Forums app
    That didn't work either, and nice guide by the way. I would be more than happy to flash a stock ROM but my PC has been having some major issues as well.

    Posted via Android Central App
    Golfdriver97 likes this.
    03-11-2014 06:57 PM
  10. Golfdriver97's Avatar
    That didn't work either, and nice guide by the way. I would be more than happy to flash a stock ROM but my PC has been having some major issues as well.

    Posted via Android Central App
    Thanks. Aside from reflashing a Stock ROM, I can't think of anything else to suggest.
    JourneyVII likes this.
    03-11-2014 07:23 PM
  11. JourneyVII's Avatar
    Thanks. Aside from reflashing a Stock ROM, I can't think of anything else to suggest.
    Update: The problem seems to stop when I lock my screen with a game open.

    Posted via Android Central App
    03-20-2014 06:49 PM
  12. Golfdriver97's Avatar
    Perhaps disabling apps you don't need. Open up a little bit more RAM. Not really sure though, kind of grasping at straws.
    03-20-2014 09:59 PM
  13. JourneyVII's Avatar
    Perhaps disabling apps you don't need. Open up a little bit more RAM. Not really sure though, kind of grasping at straws.
    Might as well try, I've looked around the internets a bit and have yet to find a problem like mine.

    Posted via Android Central App
    03-21-2014 07:21 PM
  14. Bryan Jiun's Avatar
    I have the same problem, sometimes my Samsung Galaxy Tablet 2 7.0 also. Sometimes it'll fix itself. The problem is, my tablet screen is broken or something else. I can't restart my tablet either. HELP!!
    04-14-2015 09:09 AM

Similar Threads

  1. After rooting: my SMS/MMS doesn't work
    By dt-100 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 03-16-2014, 01:19 PM
  2. just upgraded from the Tab 10.1, now... where is the LTE??
    By cd619 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 03-11-2014, 07:41 PM
  3. Battery on new Galaxy Note 10.1 a disaster
    By Nychotxxx in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 03-10-2014, 03:39 PM
LINK TO POST COPIED TO CLIPBOARD