1. AC Question's Avatar
    ok i just got my tab 2 off my sister witch has had it for a while now but when i tried to boot it up it did nothing so i thought it was dead so i put it on charge and it showed a battery with one bar but then suddenly shut off, then it kept reaping it self e.g (battery with one bar then shut off) i have tried all of the button holding methods and i can only get in to recovery mode but when i do it says no command and so i click restart and it goes back in to the charging loop again. please can somebody help me i don't know if i should buy a new battery if that will fix it.
    12-25-2015 04:00 PM
  2. belodion's Avatar
    Give it good long charge.

    When you see that No Command screen, hold Power and press Volume Up once. Release both. Proceed from there.
    12-25-2015 05:28 PM

Similar Threads

  1. any one think the nexus 5X is a downgrade over the nexus 5?
    By snowboarders in forum Google Nexus 5
    Replies: 5
    Last Post: 02-05-2016, 12:01 AM
  2. Weird issue with fingerprint log in today
    By ABOSWORTH007 in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 01-04-2016, 02:40 AM
  3. Battery Charging popup notification
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-25-2015, 03:33 PM
  4. Why do I have a red circle 1 on my story album app and how do I get it off?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 12-25-2015, 03:29 PM
  5. No separate email icons on Samsung Galaxy S5 :-(
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-25-2015, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD