1. SmileyWitchFaerie's Avatar
    Please someone help me unroot my samsung galaxy tab 3 SM-T210R? I've had the tablet for a year and it updated quite forcefully, it locked me out till I accepted the kitkat update even though it was set not to updated. It over heats and the battery dies very quickly, so I looked up how to root it and did it . Only what I wanted was to put Jellybean back in it. I searched google again and found this method used it and now my tablet is stuck on the samsung screen. I used Odin 3.07 when that didn't work I tried odin 3.09 It said everything was ok and it passed on both but . it's still not loading the tablet. I'm in the US I d/led the Jellybean firmware from sammobile
    T210RUEAMK1_T210RXARAMK1_XAR. Please help. Thank you.
    Edit to add : I rooted using TWRP.
    11-28-2014 04:47 AM
  2. Rukbat's Avatar
    Bring it into a Best Buy and ask for the Samsung Experience Desk. (Wait a few days until the madness dies down.) Ask if they could reflash it for you. If it overheats and eats battery they'll be right there to see what they can do. (They might not have 4.3 any more, but they can probably still force KitKat into it if they overlook the fact that you voided the warranty.
    11-29-2014 02:31 PM

Similar Threads

  1. Replies: 8
    Last Post: 12-18-2014, 05:06 AM
  2. Replies: 2
    Last Post: 11-29-2014, 12:13 PM
  3. Replies: 1
    Last Post: 11-28-2014, 03:55 AM
  4. Why am I receiving SMS as '0' zero?
    By emilsonusam in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 11-28-2014, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD