1. Android Central Question's Avatar
    Hello guys, I have a problem in a samsung galaxy tab. When I'm trying to press the power button(to lock) or to hold it(to access the menu) while the device is turn on, it doesn't work. But when I use the power button to open my device, it's working.
    Before it happened, before i sleep, I left my tablet charging. But in the morning when I looked on my tab, there is a dialog box saying that the device is in cooling mode(the power button is still working ). when I'm pressing the "OK" button on the message box its looping. When I hold the power button to shutdown my tablet, instead of power off my device restarted and the dialog box is not showing anymore. But after that, i can't use the power button to lock, or to restart my device. Then, when i try to drained the tablet and plugged the charger, I tried to open my device and it worked.
    Is there anyone who can help me to fix this? Please, I'm really desperate to fix this because this is not actually tablet, I only borrowed it.
    05-25-2019 09:14 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which Galaxy Tab -- the original 1st generation Tab, or one of the later ones?

    When it said it was in cooling mode, did it actually feel like it was overheating?

    On Samsung devices, you typically have to press and hold Power and Vol Down​ for about 20 seconds to force a shutdown.
    05-25-2019 10:44 PM
  3. shift_9's Avatar
    I'm sorry I didn't specify the model. I think this is a 1st gen tab, I'm using samsung galaxy tab 3V (SM-t113nu).
    actually, I already did the power and vol down method, but still. its not working.
    05-26-2019 04:36 AM
  4. B. Diddy's Avatar
    Does this also happen in Safe Mode? https://support.t-mobile.com/docs/DOC-27367
    05-26-2019 06:17 PM
  5. shift_9's Avatar
    sadly, but I can't turn it into safe mode
    05-27-2019 12:45 PM
  6. shift_9's Avatar
    I have this another problem. Since it's hard for me to find a solution for this problem. I tried to reprogram this device using odin. When I download(Check) the CP binary in odin It stucked in downloading System.img in my device and I think it crashed. The screen of my device looks like TV without a signal. So I disconnect the usb cable and after that there is a message saying that there is an error in updating firmware(something like that). Then I tried to fix it again using odin and I used the AP and then accidentally, I checked the "Nand Erase All" and after the download of the binary, It is stucked in logo(Bootloop). Do you have any idea how to solve this? You are my only chance mate. I hope you can help me huhuh.
    05-27-2019 12:55 PM
  7. B. Diddy's Avatar
    Ok, I'm moving this to the Tab 3 Rooting/ROMs forum for more specific traffic. I don't think I'll be able to help further, but let me see if one of our other Ambassadors @Rukbat has any good advice.
    05-27-2019 09:48 PM
  8. shift_9's Avatar
    Ok sir, Thank you
    05-27-2019 11:49 PM
  9. Rukbat's Avatar
    All you can do at this point is get into download mode and run Odin with a full ROM in the AP slot. There's no telling what condition your data is in, so you'll need the full CSC, not CSC_HOME. And after Odin finishes, be prepared to wait about 10-15 minutes for the system to rebuild before you're at the startup screen.
    B. Diddy likes this.
    05-28-2019 01:46 PM

Similar Threads

  1. Replies: 27
    Last Post: 06-09-2019, 11:30 PM
  2. root without pc, mtp/adb not working anymore
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-25-2019, 06:49 AM
  3. Replies: 1
    Last Post: 05-24-2019, 11:47 PM
  4. Why wont my auto restart and optimization work?
    By Android Central Question in forum Samsung Galaxy S10 & S10+
    Replies: 0
    Last Post: 05-24-2019, 11:48 AM
  5. Why wont my auto restart and optimization work?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-24-2019, 11:48 AM
LINK TO POST COPIED TO CLIPBOARD