10-24-2017 10:56 PM
207 ... 45678 ...
tools
  1. danger145's Avatar
    Thx a lot. I don't know to connection between date and wifi but it worked
    05-20-2014 01:39 PM
  2. zoo1514's Avatar
    daughters tab 3 hasn't worked for like 3 weeks....found your answer and vhecked the date and time and it was WAYYY off...set the date and time and everything works now..THANK YOU!!
    05-26-2014 06:56 PM
  3. Yinka lana's Avatar
    I had wasted valuable hours wondering why all my other devices could access my wifi but my kid's samsung tablet could not. thanks for the tip about resetting date and time worked like a charm.
    05-31-2014 08:45 AM
  4. Zoltan Balint's Avatar
    My Dlink wirelss router won't allow to change to ONLY TKIP, only a mix of both TKIP/AES, when i try it gives me the following message "Disable WPS function because WPS version 2 does not handle TKIP encryption
    07-01-2014 01:11 PM
  5. lilrustee1's Avatar
    Here it is over a year later, and I too was having the same issue. Spent days trying to fix this. Came across one small little post that said try and correct date and time if it is off. EUREKA! That was all it was this whole time??? Thank you. Even after a year, your responses are still being read and tried, and you just saved my sanity.
    07-05-2014 09:26 PM
  6. tariqnajaf's Avatar
    Hi,
    I have created a wifi hotspot on my windows 8 laptop, in the past I have connected my tab3, my Samsung phones with it, now suddenly it does not connect. WiFi hotspot is showing strong signals but when I try to connect my tab3, it gives me error Network Disabled Poor Connection. Same thing is happening with my phones as well. I have tried to delete the hotspot, recreated it but it gives me same error. I have rebooted the router as well, rebooted my system, rebooted my tablet, still the same problem.
    My tablet and the phones connects to the other hotspots and wifi but not with my laptop wifi hotspot. the date and time of tablet is correct as well.
    Could anyone please help me.
    Thanks in advance
    07-09-2014 08:13 PM
  7. ElSandu's Avatar
    I am having the same (or a very similar) problem.

    My Galaxy Note 8.0 connects to my wifi without any problem, I can browse the intenet without any problemas, both with Firefox and Chrome.

    However my apps seem not being able to reach the web, I have a Note 12 and a S4 and when I receive a new email for example both notify it with secons of difference, but the note 8 simply ignores it, so no notification pops up... I used that as a example because is something quite annoying when all my devices notify me of the new mail except for the note 8.

    So far I have tried to:

    1.- Manually adjusting Date/Time, after reading all the posts here I've tried to set it to take the date/time from the net, I have noticed that my time zone is not properly set, I live in Spain and setting it to GMT+1 keeps me an hour back from my real time, so I tried GMT+2 too, in that case the hour is correct but no difference in my mail receiving.

    After that I manually selected date/time and unticked the "auto date/time"... no difference also.

    2.- I have tried both manually setting the Ip and leaving it to DHCP, no change.

    3.- I tried all possible combinations with WPA2/PSK, WPA-PSK nad automatic config from the router, both with AES and TKIP with no change.

    As another user commented when I made a change, at the first secons, it looked that everything is fine, my mails got suddenly notified... but after that no new mail was notified... even when I send an email to myself.

    This is driving me nuts.
    07-11-2014 06:54 AM
  8. vadoadormire's Avatar
    I have a similar problem with the Galaxy Tab 4. It connects everywhere except my home. It says it is connected but usually, no Internet.

    On occasion it connects on the Internet and then it no longer does. When I go out, it connects to the Internet everywhere.

    Any words of wisdom? The date seems correct.

    Thanks.
    07-20-2014 01:42 AM
  9. thememoryremains03's Avatar
    Wow. Such a simple fix. Changed date and time and everythingmstarted working again. Like magic. Thank you
    07-21-2014 07:05 PM
  10. florion pono's Avatar
    I tried everything in the book nothing works...
    07-22-2014 12:53 AM
  11. Peta Knuckey's Avatar
    I am having the same problem, my galaxy tab 3 is connected to wifi, the browser connects to the internet but not the apps
    07-25-2014 07:16 AM
  12. Peta Knuckey's Avatar
    I had the same issue with all three of my kids tab 3 7.0
    Even after ensuring the clock and calendar were correct. This thread helped me helps. I had to log into my router and manually add the devices MAC numbers and VOILA!! All three work perfectly now. I am using one of them now to thank you guys and hopefully help some other frustrated parent like myself!
    07-25-2014 07:21 AM
  13. HikariShinso's Avatar
    Have had my Tablet for a week And I have a very similar problem as everyone else. My tablet says it connected and everything looks normal but it cannot open/start apps that require the internet. the difference between my problem and most of the other problems I've read is that i can't even use chrome or fire fox. My problem is not with the date. my time and date is exactly what it's supposed to be and I can not change the type of password it requires. Does anyone have a different solution that I did not read?
    lyndaler likes this.
    08-04-2014 02:08 AM
  14. vadoadormire's Avatar
    I am glad to say that my problem has been fixed by buying an economical D-Link router that is much more modern than my old router. Now my Galaxy tab 4 tablet connects every time without a hitch. My wife loves it. :-)
    08-04-2014 07:33 PM
  15. askaliiiii's Avatar
    thank you so much misheel921! i have the same problem too thanks for helping. take care.
    08-06-2014 02:54 AM
  16. DarkAngel1235's Avatar
    My Android jellybean has the same problem. I can connect to games on the wifi but not Text+ Or the Google play Store. >.<
    08-09-2014 08:55 PM
  17. DarkAngel1235's Avatar
    You might actually have to erase the data on your tablet. I did this.
    08-09-2014 08:58 PM
  18. Mikail Hasandynasty's Avatar
    i have had this problem this morning check the date and time on your tab. mine was off when changed it worked alright agen
    .....that was it ....problem solved...I really appreciate your assistance. ...you guys should take his advice before taking back your tablets check your time set the time and date then check the wifi...you should be back up
    08-18-2014 09:23 PM
  19. Glideh's Avatar
    Same problem here with a recently purchased Galaxy Tab Pro 8.3 and also fixed by manually setting the date/time

    The certificates issue theory (linked to validity in time) seems plausible to me.
    Certificates have a validity end date and if the device looses his date/time it would invalidate them.
    I suspect also this because I was still able to access to domains "not secured" like wikipedia or this forum (I mean not over HTTPS)

    The second question is why several Samsung devices loose their date/time ?
    As I think the default setting is to get the date/time from internet (though NTP, search Network Time Protocol for more detail as I can't post links)
    I suspect these devices to reset the time whenever the "time polling" is not successful (IE when the network is unreachable).

    I would even suspect the Samsung Touchwiz crappy layer to do the wrong job here as I never had this problem with anyone of my previous 5 android devices (not Touchwiz infected).
    08-20-2014 02:22 AM
  20. PisoCoin's Avatar
    FIXED:
    Hi guys, want to share a simple fix to solve the problem. Just follow the steps.
    1. Go to SETTINGS
    2. Tap APPLICATIONS
    3. Slide to ALL
    4a. Tap 'Network Locations'
    4b. Tap 'Clear Data'
    5a. Tap 'Google Services Framework'
    5b. Tap 'Clear Data'
    6. Turn off your device and turn it on...

    Congrats!
    08-20-2014 07:54 AM
  21. Kelly Berkey's Avatar
    Wow thanks guys! My daughters tab 3 is constantly having this issue. I got tired of doing a factory reset and found this forum while trying to find a different way to fix it. It's the clock! As soon as we reset the time and date it finally reconnected to the Internet again. We had to give it a min or two but it happened. I'm so glad I read all this. I don't know about doing the encryption thing, I tried but couldn't figure it out. Maybe after I snag the tablet back from her. She was so happy to have it back again. So yeah, a bug in the clock. I would have never figured that out.
    08-25-2014 01:02 PM
  22. greensarah1031's Avatar
    Thank you so much! I didn't even notice the date and time were off I was ready to reset it to factory settings. My date and time were the same I corrected them and vuala I was back! Thank you
    09-07-2014 12:20 PM
  23. heeemz's Avatar
    FIXED:
    Hi guys, want to share a simple fix to solve the problem. Just follow the steps.
    1. Go to SETTINGS
    2. Tap APPLICATIONS
    3. Slide to ALL
    4a. Tap 'Network Locations'
    4b. Tap 'Clear Data'
    5a. Tap 'Google Services Framework'
    5b. Tap 'Clear Data'
    6. Turn off your device and turn it on...

    Congrats!
    I don't see 'network locations' in settings - application manager - all, i have tab 3 10.1
    09-08-2014 04:59 AM
  24. Kevin Boaz's Avatar
    fix the date and time on tablet thats it
    09-08-2014 09:19 PM
  25. Jony Diesel's Avatar
    For those who have Android's just clear the cache for the app that doesn't work. It was the only way of these all that worked for me
    09-22-2014 02:46 PM
207 ... 45678 ...

Similar Threads

  1. To return or not return an emoji-less S4
    By BluZPhi1 in forum T-Mobile Samsung Galaxy S4
    Replies: 7
    Last Post: 11-11-2013, 07:01 AM
  2. iphone4 to HTC One new user
    By fizbang in forum AT&T HTC One
    Replies: 6
    Last Post: 09-11-2013, 08:58 PM
  3. how to put radio as alarm clock sound
    By Lipcsai Szilveszter in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 09-11-2013, 01:21 AM
  4. Extra button to hit while making a call on S4
    By jayzee in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-10-2013, 01:20 AM
  5. Vine/Instagram on Galaxy s4
    By Nick Bravo in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-09-2013, 11:16 PM
LINK TO POST COPIED TO CLIPBOARD