1. AudiKerm's Avatar
    Hi guys new here as ive just bought my tab 3 7" from sprint on the deal they are running. So far so good although I have run into a problem and was hoping that someone here could help. I have a micro sd card installed to expand the memory as itll mainly be for my son to watch movies on I first loaded about twelve and without a problem they all worked just fine, sadly pictures was a different story so I formatted the card and now picgures work fine but only 3 of the movies will go back on the card and show up in the default player. I have gotten one other to show up and play after going through the my file route but as for my son being able to do this on his own I feel it'll be a bit harder. Can anyone explain the reason that now the movies that did work won't anymore. Card is big enough to hold all said files so that cant or wont be the issue. Thanks in advance for thr help as the yahoo search didn't return any result that could help with the issue I'm having.
    11-17-2013 11:38 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Unfortunately, it seems that Samsung devices tend to have more problems with SD cards than others, judging by the posts on this forum. What format are the movies in, and how are you transferring those videos onto the card? Also, is there any DRM copy protection on the videos?

    If you haven't done so already, try copying the videos directly to the SD card inserted into your computer, since transferring them by plugging the phone into the computer might cause some problem, based on what I've read in other users' posts. You'll need to Unmount the SD card from the tablet first, then remove it and insert it into your computer. Use Windows Explorer to delete the videos that you tried moving there (just to make it a clean slate for videos), then copy the videos over again. Put the SD back in and see if it works.

    Also, what video player are you using? If you're using the stock video player, try a 3rd party one, like MX Player.
    11-17-2013 03:16 PM
  3. AudiKerm's Avatar
    I'm using the stock video player but have since downloaded the mx player. All videos are in mp4 format and from what I've seen are protected at anyway. I have since done the removal of card formatted and loaded the videos back on all most all went on without a problem some still don't work but it's better then the three I had
    B. Diddy likes this.
    11-18-2013 06:35 AM

Similar Threads

  1. Guys please help
    By RedTiger1 in forum General Help and How To
    Replies: 1
    Last Post: 11-22-2013, 09:25 AM
  2. Help: Can't make or receive calls outside home area code?
    By FLRubi in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 11-21-2013, 12:11 PM
  3. Replies: 4
    Last Post: 11-21-2013, 04:14 AM
  4. Guys please help
    By RedTiger1 in forum General Help and How To
    Replies: 1
    Last Post: 11-17-2013, 08:30 AM
  5. Photo's deleted from HTC one, help please?
    By masonmummy2011 in forum HTC One M7
    Replies: 2
    Last Post: 11-17-2013, 08:29 AM
LINK TO POST COPIED TO CLIPBOARD