1. Teeth149's Avatar
    Hi there, So I tried to root my Tab 3 10.1, but it failed, so I assumed that the prerooted file was a bad file, so I went to restart my tab just to quit it since it didn't work. Then it came up with a "Firmware upgrade encountered an issue" Message. So I tried using another rooted .tar file and then I got to where I am now. I'm downloading the firmware for my tablet now off samsungis.com to use it with Odin and get it back to normal. At the moment, I don't care if I lose my data as I don't have much on there anyway. Would really appreciate the help as I need this for school and I only bought it about a month ago.

    Thanks,

    Teeth.
    01-01-2014 08:03 PM
  2. Teeth149's Avatar
    Now it's just staying at the 'Firmware upgrade encountered an issue" screen.
    01-01-2014 08:26 PM

Similar Threads

  1. Samsung Galaxy S3 won't update to 4.3
    By Emselene in forum Samsung Galaxy S3
    Replies: 24
    Last Post: 10-02-2015, 12:04 PM
  2. Version of the Moto X with bigger than 4.7'' in screen?
    By shamefulzero in forum Moto X (2014)
    Replies: 31
    Last Post: 06-02-2014, 10:33 AM
  3. galaxy note 8 launchers
    By Thomas Yerton in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 2
    Last Post: 01-03-2014, 07:04 PM
  4. Are we really going to see the 4.4 kitkat update?
    By shamefulzero in forum Verizon Droid DNA
    Replies: 12
    Last Post: 01-02-2014, 11:38 PM
  5. What is the deal with this phone?! Bad luck?
    By xxtdxx in forum Moto X (2013)
    Replies: 1
    Last Post: 01-01-2014, 06:15 PM
LINK TO POST COPIED TO CLIPBOARD