1. Dani Nace's Avatar
    I by mistake did a force stop on the T Memo Application, and some things won't work such as email. How do I fix the problem ? Can anyone please help me ? I would really appreciate it!

    Posted via Android Central App
    03-13-2014 05:10 PM
  2. Relgoshan's Avatar
    Have you tried a full restart?
    03-13-2014 05:11 PM
  3. Dani Nace's Avatar
    I did restart it but, I'm unable to get the app back to work correctly.

    Posted via Android Central App
    03-13-2014 05:18 PM
  4. Relgoshan's Avatar
    Have you restarted the whole *tablet*
    03-13-2014 06:38 PM
  5. Dani Nace's Avatar
    I have turned off and on, as well as doing a restart. Not sure what to do.

    Posted via Android Central App
    03-13-2014 07:03 PM
  6. brosko's Avatar
    Push and hold the power button for a long time (20-30 seconds or so) until the tab restarts.
    03-13-2014 07:19 PM
  7. Dani Nace's Avatar
    I did that and thanks but, it's still not working. I went into settingsand was going to reset the T Memo App. When I enter my Samsung password, it states that it is incorrect no option to change it. So then I called samsung but, when I got this tablet it was already in a case and it's clued to the back of tablet so I cant get serial #. Can anyone out there please try to help me? I will be very grateful. Thank you!

    Posted via Android Central App
    03-13-2014 08:58 PM
  8. brosko's Avatar
    Do a factory reset. Settings,backup and reset, factory data reset. This will reset tab to exactly howmit was out of the box.
    03-14-2014 07:27 AM
  9. Dani Nace's Avatar
    I will try that thank you. Do you know if there is anyway to change my system password?

    Posted via Android Central App
    03-14-2014 09:48 AM
  10. Dani Nace's Avatar
    In order for me to do a reset, I need my password and I don't know it and it won't give me an option to change it. Any other suggestions?

    Posted via Android Central App
    03-14-2014 09:51 AM
  11. tube517's Avatar
    A force stop on an app shouldn't do these things. Are there any other apps that are not working? Also, where are you entering your Samsung password? You should be able to get back in the tablet without having to enter your Samsung password? Did you buy this used? Why would the case be glued to it?
    03-18-2014 03:12 PM
  12. Edward Farrugia's Avatar
    see if this works for you
    go to setting
    Application manager
    download----- running------all
    at the bottom there you should find the program that you stoped marked disabled
    now you should be able to enable
    03-19-2014 08:13 PM

Similar Threads

  1. The process android.process.acore has stopped
    By jaree ullah Junbah in forum Samsung Galaxy S4
    Replies: 13
    Last Post: 05-06-2015, 10:55 AM
  2. Will manufacturers stop including micro sd slots in their products?
    By ahawkua in forum General News & Discussion
    Replies: 8
    Last Post: 03-15-2014, 04:02 PM
  3. Incoming call, stopped announcing the caller
    By Zorro1 in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 03-13-2014, 11:00 PM
  4. Knox: Prevention Information: Stopped unauthorized attempt
    By pcguys in forum Samsung SAFE and KNOX
    Replies: 11
    Last Post: 03-13-2014, 06:15 PM
  5. The process androide.process.acore has stopped error
    By jaree ullah Junbah in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 03-13-2014, 06:13 AM