1. xtempore's Avatar
    I bought a Tab 3 for testing app development, and everything was working fine until I upgraded my laptop. My new laptop is a Dell XPS 15 9530, running Windows 8.1.

    Whenever I connect the tablet, Windows makes it's usual sound recognising the device, but almost immediately makes the "device unplugged" sound. It does this over and over again. On rare occasions it might stay connected for a few seconds, but never more than that.

    I've tried all 4 USB ports, and 5 different cables, but with much the same result. The ports work fine with other devices, including my Galaxy I9000, iPad, iPhone, and Kindle. The same tablet works fine on my older laptop.

    So it seems to be some weird combination of the tablet and the new laptop that prevents it from staying connected.

    I've spent hours troubleshooting this, uninstalling and reinstalling drivers, upgrading the BIOS, switching around cables, etc, etc. I'm really at my wit's end here.

    Has anyone else had this problem? Any novel ideas that might work?

    05-29-2014 11:43 PM

Similar Threads

  1. CyanogenMod 10.2.1 - Google Play Store refuses to connect
    By xatt15 in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 08-28-2014, 02:00 AM
  2. Moving Saved Wi-FI Connections With Passkeys to S5
    By walterwood44 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-29-2014, 09:00 PM
  3. Problem?
    By AKFL3TCH3R in forum HTC One M8
    Replies: 2
    Last Post: 05-29-2014, 12:44 PM
  4. Calendar widget problem
    By wengyew90 in forum Sony Xperia Z1
    Replies: 0
    Last Post: 05-29-2014, 08:46 AM