1. LockOnTech's Avatar
    Yesterday I went and updated the galaxy tab 3 to Kit Kat from the previous update. I let it update uninterrupted until it was finished, the update was finished with success and all is well; apps work, wifi works ect. But I cannot for the life of me figure out why the lock and unlock screen sound does not play a sound? The lock and unlock sound was good before the update to Kit Kat; although it is not a big deal just wondering if others have this problem?


    09-18-2014 07:25 AM
  2. B. Diddy's Avatar
    Try booting into Recovery and wiping the cache partition, which won't erase any personal data: Reset: Samsung Galaxy Tab 3 | T-Mobile Support
    LockOnTech likes this.
    09-18-2014 11:52 AM
  3. LockOnTech's Avatar
    Try booting into Recovery and wiping the cache partition, which won't erase any personal data: Reset: Samsung Galaxy Tab 3 | T-Mobile Support
    Cool, thanks. I will give this a try. Thank you.
    09-18-2014 02:49 PM
  4. brosko's Avatar
    My lock screen lock sound is still working fine after updating to kit kat.
    09-18-2014 08:27 PM
  5. LockOnTech's Avatar
    Followed the direction on the link provided, but I may need to disable encryption temporary as I cannot boot to recovery with the device with encryption enabled. So i will do this and see what happens next, if not then it is not a big problem I can move on without the sound. I appreciate B. Diddy for providing the link related to this post once again thank you.
    B. Diddy likes this.
    09-19-2014 07:24 AM
  6. LockOnTech's Avatar
    Just a small update and I do realize it is late to respond, turns out I was holding the wrong buttons to boot into recovery mode; i followed the directions to recovery boot from a galaxy note 3 by holding power, up, and the home button until the galaxy tab screen appears then release the home button while still holding up and the home button. Cleared the cache partition, as instructed then tried again; the result was still the same, no lock screen sound. I am pretty certain it can all be resolved with a full wipe to factory settings, but for such a small problem it does not outweigh the attempt to wipe the galaxy tab.
    10-04-2014 10:44 PM
  7. LockOnTech's Avatar
    Last update to this post, I have preformed a full factory reset unrelated to the lock/unlock sound function not present when unlocking the galaxy tab 3 using a passcode. The lock/unlock sound is present when using swipe to unlock and pattern, but there is none when using a passcode or a password; I immediately believe it is suppose to do this, so this is not a fault or a problem. So with this, thank you kindly for those who have helped me as this was not a problem to begin with, I appreciate the support that all of you have to offer. I learn something new everyday
    10-13-2014 08:48 PM

Similar Threads

  1. After Google Voice and Hangouts Integration
    By shinydiscopants in forum Moto X (2013)
    Replies: 9
    Last Post: 09-21-2014, 08:08 AM
  2. Kit Kat 4.4.4 & Google developers
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-2014, 12:01 PM
  3. Note 3 email fail after update
    By Unregistered in forum Ask a Question
    Replies: 0
    Last Post: 09-18-2014, 02:54 AM
  4. Why are my apps locking on my Micromax a089?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-2014, 02:39 AM
LINK TO POST COPIED TO CLIPBOARD