1. kelliemurray's Avatar
    I am on my home WiFi and it says it is connected but there is only a limited amount of things I am able to do. I can't get on facebook, instagram, and many others but I can get on my yahoo mail...just very very slowly. I haven't changed any settings that I am aware of. The only thing I have done is to delete some of the apps I added that I don't use. My device is new and it is my first ever tablet so I'm completely green with these things. I don't use it a lot because I don't know how to do a lot of things. I am trying to learn as I go because I don't have anyone who can show me how things work. Can anyone offer some suggestions? If so, please put it in layman's terms...and I mean as easy as possible lol. Thanks.
    10-05-2014 04:04 PM
  2. B. Diddy's Avatar
    Which apps did you delete? Were they apps you installed, then decided to delete because you didn't use them?

    Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html
    10-05-2014 10:52 PM
  3. kelliemurray's Avatar
    Just a few games and things I installed but never used.
    10-08-2014 07:33 AM
  4. kelliemurray's Avatar
    I tried everything that the guide suggested and didn't have any luck.
    10-08-2014 09:00 AM
  5. B. Diddy's Avatar
    Ok, did you also try changing your DNS server? The Ultimate Guide to Changing Your DNS Server
    10-08-2014 03:29 PM
  6. kelliemurray's Avatar
    I don't have a router, I have a wifi modem that was provided by at&t. I have great reception with my laptop, it's only the tablet that I'm having trouble with. It worked great for the first few weeks and since then it's crap.
    10-08-2014 04:01 PM
  7. B. Diddy's Avatar
    Do you have a wi-fi network in your house? If you do, then you have a router. The modem that AT&T gave you is probably a combination modem/router. (The modem is necessary to convert the cable or fiberoptic data signal, and the router broadcasts your wi-fi network). Do you have Uverse?
    10-08-2014 06:31 PM
  8. kelliemurray's Avatar
    Yes, I have uverse.
    10-09-2014 12:24 AM
  9. B. Diddy's Avatar
    Uverse is fiberoptic. Regardless of that, if all you have is the modem that AT&T gave you, then it is most likely a combination modem/router. This makes it a little trickier, because you probably can't reboot the router component by simply unplugging the power and then plugging it back in (which is the easy way of rebooting a router). Most modem/routers have a battery backup, so that if you unplug it, the unit remains on. It can be a hassle to unplug the modem power, because that can take a little longer to reboot.

    My combination modem/router from Comcast (an Arris model) has a setting where you can just reboot the router component, but you have to log into the router settings screen via the computer browser. See if you can do the same for yours. If you don't know how to access the router settings (which is where you can also set up security protocols and change the name of your network), then check the manual. If you don't have a manual, look up your model name on Google.
    10-09-2014 02:36 AM
  10. DanPackMan's Avatar
    Check that the date and time set on the tablet are same as network (actual) date and time.

    OF, tthere is a thread on this topic in general, try this;

    http://forums.androidcentral.com/sam...ml#post3844818
    10-09-2014 08:35 AM

Similar Threads

  1. Upgraded from s3 to s4
    By Bulkybear in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 10-31-2014, 08:52 PM
  2. Replies: 1
    Last Post: 10-05-2014, 05:15 PM
  3. Why am I constantly having to reboot Android?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2014, 04:27 PM
  4. How do I delete a text message?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2014, 03:23 PM
  5. How can I change the font color to black?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-05-2014, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD