1. myshellisme's Avatar
    Hi I xapdated the software on my sons Galaxy tab 3, after doing it it said it would reboot it then started up but had the android figure on the screen for ages with 100% underneath him and wouldn't do anything. So I don't the power and home button to get her to try and start it up again, it started with the Galaxy tab logo and then the circle as usual but now it is stuck in the Samsung logo and it fades light and dark can't get it to do anything switch on or off. Can anyone help please
    12-01-2014 07:34 PM
  2. ColbyJvonBrown's Avatar
    Try emergency firmware recovery on Samsung Kies , but make sure you download Kies 2.6 for jellybean and Kies 3 for KitKat. I had a problem along those lines and it fixed it!!

    Posted via the Android Central App
    myshellisme likes this.
    12-01-2014 09:54 PM

Similar Threads

  1. Can't install any Amazon app, from either playstore or sideloaded...
    By sniffs in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 05-04-2015, 04:06 PM
  2. Replies: 2
    Last Post: 12-03-2014, 09:20 PM
  3. Freezing at Samsung Logo, tried 3 times to install
    By TheZoker in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 12-02-2014, 11:40 AM
  4. Replies: 2
    Last Post: 12-01-2014, 09:42 PM
  5. [Nexus5] Dialer app takes too long to load up
    By fz553 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 12-01-2014, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD