1. Natanoj's Avatar
    Each time I watch a video it stops every 4 seconds. Do any of you have this problem?

    Posted via the Android Central App
    01-04-2015 11:17 PM
  2. Rukbat's Avatar
    That depends on the load on the Youtube server st th moment, the load on the path between Youtube and your provider, the load on the cable between your provider and you (you're sharing it with at least 200+ other homes and businesses) and your phone's capability to play the video. Guessing which one is causing the problem won't do you any good, you need to diagnose it (a traceroute to Youtube will tell you what the path from Youtube to your device is doing, and playing the same video locally from a media server on another computer will tell you what your device is doing.)
    Natanoj likes this.
    01-04-2015 11:28 PM
  3. crkckr's Avatar
    It may depend on how you are loading the videos. If you're using the YouTube video app that came with your device, delete or hide it off in a corner somewhere and reinstall the app from the Play Store. For some reason, the supplied YouTube icon on my Galaxy Tab 3 8.0 did exactly what you are describing. Uninstalling the Samsung supplied app and reinstalling it from the Play Store helped a great deal, and while it still buffers at times, it's not nearly as often nor as long. Give it a try, it won't cost a thing a while it might server problems or 'something' wrong in the ether, this has worked for others, including myself.
    Cheers,
    Mike
    Natanoj likes this.
    01-05-2015 01:52 AM

Similar Threads

  1. Recommendations on portable charger?
    By hal1 in forum Motorola Droid Turbo
    Replies: 21
    Last Post: 04-12-2016, 11:35 PM
  2. Are my touch key lights working properly?
    By nplateau77 in forum Samsung Galaxy Note 4
    Replies: 16
    Last Post: 01-16-2016, 05:24 PM
  3. Replies: 2
    Last Post: 01-05-2015, 11:10 PM
  4. Why won't my HTC One SV turn on or charge?
    By Adriana Medina in forum Ask a Question
    Replies: 2
    Last Post: 01-05-2015, 12:55 PM
  5. Wifi switched off, still shows on in battery usage data
    By Manoj Bhaskaran in forum Google Nexus 6
    Replies: 1
    Last Post: 01-04-2015, 11:25 PM
LINK TO POST COPIED TO CLIPBOARD