1. sideshowbirdie's Avatar
    Hello,

    I have four Samsung Tab3 7". Mine, Wife's, and kids have one each.

    I noticed they all have 4.4.2 but mine. It is stuck with 4.1.2, and I tried to "Update" but just get the message that device it up to date.
    01-14-2015 08:42 AM
  2. Golfdriver97's Avatar
    You can try plugging the device into your PC and using a PC program called Kies. Kies is a program that is available on Samsung's website, and one of the things it can do is flash stock ROMs to your device.
    01-14-2015 10:02 AM
  3. sideshowbirdie's Avatar
    I gave that a go and sadly it didn't help.
    Cannot find any option to do so.

    And any "check updates" thing just throws me a "your up to date" message.

    Even tried a factory reset, and let it do all its updates again, Still stuck on 4.1.2.
    01-14-2015 12:56 PM
  4. Golfdriver97's Avatar
    You might have to use a PC program called Odin to flash the ROM then. This most likely will wipe the device, so make a backup of anything you don't want to lose.

    More on Odin: http://forums.androidcentral.com/amb...-via-odin.html

    From an AOSP M8
    01-14-2015 05:53 PM

Similar Threads

  1. Hello Android Central
    By Blackjack102 in forum New to the Forums? Introduce Yourself Here!
    Replies: 11
    Last Post: 01-21-2015, 11:13 AM
  2. Replies: 1
    Last Post: 01-18-2015, 06:24 PM
  3. Why won't my Nexus 5 turn on after locking?
    By ananthkrishnanr in forum Google Nexus 5
    Replies: 5
    Last Post: 01-14-2015, 10:56 AM
  4. Why won't my phone turn back on?
    By fred and karina in forum Ask a Question
    Replies: 4
    Last Post: 01-13-2015, 11:57 PM
LINK TO POST COPIED TO CLIPBOARD