1. Kev Ynwa Johnson's Avatar
    Hey guys, recently I tried putting a custom ROM on my galaxy tab 3 7.0, through cwm. After installing the ROM, I restarted my tab, only to be met by a black screen. When I boot up, I get the galaxy tab start screen and that's it. If I charge it up I get the battery symbol for a second, then the screen goes black again. I've tried recovery mode but I just can't get past that black screen!! Any help would be gratefully received. Thanks
    02-27-2015 06:34 AM
  2. beagle82's Avatar
    Did you perform a factory reset before flashing the new rom?
    Are you sure you have a compatible rom for your device?
    02-27-2015 08:17 AM

Similar Threads

  1. Where are my bookmarks on my Google Chrome tablet?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-04-2018, 03:48 PM
  2. Replies: 9
    Last Post: 03-03-2016, 07:17 PM
  3. How do I remove embedded widgets and apps on my Samsung Galaxy Note Pro 12.2 tablet?
    By matthewveronikas in forum Samsung Galaxy Note Pro 12.2
    Replies: 7
    Last Post: 04-23-2015, 09:13 AM
  4. Replies: 1
    Last Post: 02-26-2015, 04:48 PM
  5. Replies: 0
    Last Post: 02-26-2015, 03:05 PM
LINK TO POST COPIED TO CLIPBOARD