1. AC Question's Avatar
    I have a galaxy tab 3 7.0 when I plug it in to charge with mfg charger I get the battery icon with a tiny bit of green and the dots underneath are flashing it says charging at 0% after 12 hours it still the same hasn't charged, says charging at 0% If I take the charger out the device shuts down. I bought a new battery and its still the same, I tried both batteries in another device, both batteries are fine. I fully charged 1 battery on the 2nd device put it in the device that wont charge and it still says battery 0%. The device will work if plugged in but doesn't seem to reconise that it has a fully charged battery. Any ideas?
    09-03-2015 03:53 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. I am wondering if there is a damaged circuit from the battery somewhere, that the power cord bypasses. Have you had a professional shop examine it?
    09-03-2015 04:43 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-01-2016, 11:00 PM
  2. How am I going to unlock my phone if the keyboard doesn't show up?
    By Shey Salik in forum General Help and How To
    Replies: 1
    Last Post: 09-03-2015, 04:51 PM
  3. Replies: 0
    Last Post: 09-03-2015, 03:41 PM
  4. Verizon 5.11 on S6
    By NosmoKing116 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 09-03-2015, 03:32 PM
  5. When will uconnect and Samsung Galaxy 6 work together?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2015, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD