1. joana1992's Avatar
    Hello all!

    I have a problem with my Samsung Galaxy Tab 3. Yesterday I installed an update. When I looked at the tablet again it was showing the 'Galaxy Tab 3' logo, so I thought the installation was finished and it was rebooting. I waited for an hour and nothing happened. I turned it off and on again but nothing happened. I tried to do a reset but I can't - the Android logo appears, then a loading bar appears but when it reaches 25% the tablet turns off. I read somewhere that letting the battery die and then connect the charger could solve the problem. When I connected the charger the battery symbol appears. It's not green, it's completely grey with a loading symbol in the middle. After some time, the 'Galaxy Tab 3' logo appears again and it stays like that.

    How can I solve this? Any suggestions?
    10-10-2015 07:13 AM
  2. Chuckcell's Avatar
    I would try the reset trick that's here in another string. (Something like hold down the power key and the volume key at the same time ?)
    Could also take it in to your ISP and get them to do it.
    10-10-2015 07:19 AM
  3. joana1992's Avatar
    I've tried all the combinations I found online but nothing works... The 'Galaxy tab 3' logo appears and nothing else happens.
    10-10-2015 09:52 AM

Similar Threads

  1. Replies: 17
    Last Post: 01-20-2016, 10:05 AM
  2. Samsung note 4 work without sim card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-10-2015, 07:21 AM
  3. How do I delete auto backup photos from a Galaxy Samsung?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 10-10-2015, 06:53 AM
  4. How can I get my LG Volt soft home and back work?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 10-10-2015, 06:31 AM
  5. How to update 5.0.1 version on samsung galaxy s4 GT-i9507
    By kulwinderkhokhar in forum Ask a Question
    Replies: 0
    Last Post: 10-10-2015, 05:56 AM
LINK TO POST COPIED TO CLIPBOARD