1. Homerclone's Avatar
    Hi
    I changed the motherboard on my galaxy tab 3 7 and when i boot it up it all works fine but i keep getting this message appear on my home screen and cant get rid of it. Think its a firmware message??. Have tried resetting it factory restore etc but it still returns. any help please?
    Thanks Mark
    Problem after motherboard changed-img_0195.jpg
    10-17-2015 06:07 AM
  2. Chuckcell's Avatar
    Do you need to run a script to adapt the SIM card to the new Motherboard?
    10-17-2015 08:10 AM
  3. Homerclone's Avatar
    ? i dont understand ?
    10-17-2015 09:25 AM
  4. Homerclone's Avatar
    Fixed it after following these to links- Yellow text is known as "factory mode"
    youtube.com/watch?v=My_g28MrlwU
    androidsoldier.com/2014/10/how-to-turn-off-factory-mode-yellow.html
    10-17-2015 03:39 PM

Similar Threads

  1. enriks problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-17-2015, 06:49 AM
  2. Calls keep disconnecting after 2 seconds
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-17-2015, 04:00 AM
  3. Problem While Updating Software Samsung Galaxy Note 3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-17-2015, 03:34 AM
  4. How can I resolve an authentication problem on my phone?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 10-17-2015, 03:23 AM
  5. Replies: 0
    Last Post: 10-17-2015, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD