1. sastek's Avatar
    Hi all, my Tab 3 8.0 is failing to boot up, it just shows the Samsung splash screen. If I boot into recovery I get the android man lying on it's back with a red warning triangle, then it says

    E: failed to mount /efs (no such file or directory)
    E: failed to mount /system (no such file or directory)
    #Manual
    #-Manual Mode #
    -- Appling Multi-CSC...
    E: failed to mount /system (no such file or directory)

    If I select "Wipe Data / Factory Reset" it just repeats the "Failed to mount" errors

    If I connect it to the PC, when it shows the samsung splash screen, it shows up highlighted in blue in Odin. If I boot into recovery, I only can get it to connect to the PC if I select "Apply Update from ADB", then it will connect and I can do "ADB devices" etc.

    It is completely stock v4.4.2, unrooted (never has been) Can anyone help me fix it, or is it knackered?
    11-01-2016 11:07 AM
  2. Robbie Doo's Avatar
    Maybe you can download the latest stock ROM and push it on with Odin? I've had a similar issue and it helped me, so I assume it will help you too. Let me know.
    11-01-2016 11:19 AM

Similar Threads

  1. Unable to update to Marshmallow on AT&T LTE Tab S 10.5
    By dstroh50 in forum Samsung Galaxy Tab S 10.5
    Replies: 7
    Last Post: 01-19-2017, 06:59 AM
  2. What is Hangouts, and why do I need it?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2016, 07:10 AM
  3. Replies: 1
    Last Post: 11-02-2016, 06:51 AM
  4. New update killed connection to my watch
    By Base_UK in forum Samsung Gear S2
    Replies: 4
    Last Post: 11-01-2016, 03:21 PM
  5. Why my screen on s6 edge is so plastic?
    By androids6edgeuser in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 11-01-2016, 10:38 AM
LINK TO POST COPIED TO CLIPBOARD