09-06-2019 10:51 PM
168 123 ...
  1. KeeblerCookies2013's Avatar
    I just recently did a software update to my device, since my device was prompting me to. Then this error message would keep popping up after reboot and would slow down my device. It pops up about every 4 -5 seconds and won't give me a chance to barely do anything. PLEASE HELP!!!!!
    gale hutton likes this.
    01-13-2013 11:20 PM
  2. dragonju's Avatar
    i'm having the same issue, someone please help!
    01-14-2013 09:37 AM
  3. Willduck9's Avatar
    Same issue here ... looks like a major problem with update even though it ran thru without a hitch. Also Samsung Gallery does not work at all. The Samsung chat tech said I had to go a factory reset which will delete everything SO BACKUP WHAT YOU CAN AND DON'T DO THIS UPATE IF YOU HAVEN'T YET Here's the link for the factory reset SAMSUNG's Digital World - Support
    Helen Evans likes this.
    01-14-2013 12:12 PM
  4. wolfwoman67's Avatar
    So in other words we just have to deal with it?? I get this message twice in a row about 3 times a day
    Leah013 likes this.
    01-21-2013 11:51 AM
  5. stefankurt's Avatar
    Just updated to Jelly Bean (offered to me, not requested) and continually have the message "android.process.media has stopped" . I now cannot use my Galaxy note 10.1. This must be addressed by Samsung, surely. On reflection, why doesn't Samsung have a "relationship" with its customers?
    Helen Evans likes this.
    01-23-2013 06:22 PM
  6. wolfwoman67's Avatar
    Mine is a Droid DNA and I am about irritated!
    01-29-2013 03:52 PM
  7. importpower99's Avatar
    I had this happen to my Asus Transfomer Tf300, I ended up sending it in for service. Both resets didnt work.
    02-01-2013 06:18 PM
  8. sassynachos's Avatar
    I have a Samsung Galaxy, the first one I believe which came out in 2012. My phone will not let me do a thing. I have done everything you could possibly imagine, factory reset, Settings --> Applications -->All--> Download Manager --> Clear Data/Cache. Not one thing worked. Help.
    SF Md Ali likes this.
    02-06-2013 06:33 PM
  9. SF Md Ali's Avatar
    works for me! thanks for the tips.. i/m using galaxy s gt i9000 on 4.0.4 platform
    tushee likes this.
    03-01-2013 05:26 AM
  10. bernard1122's Avatar
    to solve the problem,, shutdown then open
    03-05-2013 11:44 AM
  11. funkydrums773's Avatar
    Shutting down and restarting does nothing on my Droid Bionic.

    I found a solution on XDA forums that seems to have worked. Disable DRM Protected Content Storage and Media Storage in your Apps list.

    Details here:

    please help!!! unfortunately, the process.android.media has stopped - xda-developers
    03-17-2013 12:16 PM
  12. Alan Kelly's Avatar
    I can't access my gallery or use drobox, camera etc.
    I can't do anything with my gmail account as this warning keep popping up and shutting everything down when I click ok, all I want to know is how I can fix this without losing any information asap please can anyone help.
    04-01-2013 11:11 AM
  13. Alan Kelly's Avatar
    Did you finally sort it out, please advise?
    04-01-2013 11:13 AM
  14. amitroxton's Avatar
    Samsung Galaxy Note I am having problem that unfortunately, the process android.process.acore has stopped. How to do ?

    I have restarted phone its not solved,
    I can't use my phone contact and e-mail and other all stuff, Devis is working very slow, Please your help will be appriciate.

    04-22-2013 04:25 PM
  15. meriah2's Avatar
    your solution worked! Thanks :-)
    04-27-2013 05:28 PM
  16. Ngoc Phung's Avatar
    want to fix

    - - - Updated - - -

    want to fix
    06-11-2013 10:02 AM
  17. Zuriel Dujali's Avatar
    to remove the errors, you need to hard reset your phone. (which will reformat your phone and erase your data)


    1. Turn off your phone
    2. hold down the volume up button and the home button and hold down the power button until the logo shows up
    3. use the volume keys to move and the power button to select
    4. select "wipe data/factory reset"
    5.and reboot your phone...

    i hoped that helped...
    06-26-2013 01:01 AM
  18. firefighterguy's Avatar
    There is another solution (that I think is a better one) that worked on my Galaxy Tab 7.7. Go into Settings/Applications/All and find Google Services Framework and clear the cache (if any) and clear data. Reboot, and you should be good to go.

    Hope this helps anyone still having issues after trying the above method(s) like I did.
    07-10-2013 05:07 PM
  19. BenjiKay's Avatar
    Shutting down and restarting does nothing on my Droid Bionic.

    I found a solution on XDA forums that seems to have worked. Disable DRM Protected Content Storage and Media Storage in your Apps list.

    Details here:

    please help!!! unfortunately, the process.android.media has stopped - xda-developers

    after going through numerous threads and a dozen methods, that one finally helped me solved the problem. I later re-enabled the above apps and so far smooth sailing, THANKS
    07-18-2013 08:50 PM
  20. geordsys's Avatar
    Thanks heaps for that...it worked!!
    08-14-2013 07:25 AM
  21. Bibhas Karmakar's Avatar
    this is bibhas from india .i m using intex aqua style .....i am getting a pop up when i m going to search any thing from my mobile...."Unfortunately, the process android.process.media has stopped"..
    i have tried every procedure which is given on the top......solution........plz help me.....
    08-25-2013 03:44 AM
  22. mehendijyoti's Avatar
    thanks ..the above procedure was usefull for me
    tamal dolai likes this.
    08-27-2013 12:47 PM
  23. pimpsocrates's Avatar
    Try this before you do factory reset:

    I kept getting this same error, "android.process.media has stopped..." and also "android.process.acore has stopped..." The message started after I unrooted. I was able to solve the issue by installing Jelly Bean 4.1 update. This is the link on how to do it:

    Update Samsung Galaxy S3 Sprint L710 To Android 4.1.2 Jelly Bean VPBMD4 Firmware

    I highly recommend backing up everything you hold dear before you root or unroot your phone. This update is what saved my phone as I didn't backup before unrooting. I couldn't make a call on my phone nor even install a backup app. I was about to restore factory update until I decided to try this first, and it worked. Make sure you are downloading an official Jelly Bean Stock update; the link on the instructions above works.

    I have a Samsung Galaxy S3, Sprint. Hope this helps.
    09-02-2013 02:47 AM
  24. Angel Moreno's Avatar
    Omg i did that wrong sorry.. i have a lg optimus l9 phone i have tried hard factory reset tried to clear everything went into apps and tried to reset everything and disenabled and nothing works.. is there an app i can use to stop the error message.. its annoying
    09-25-2013 09:08 AM
  25. Kumar Karthik's Avatar
    its same with me i can barely touch my phone for every 3 seconds its saying that unfortunately device monitor has been stopped PLZZZ helpp
    09-27-2013 03:39 AM
168 123 ...

Similar Threads

  1. Replies: 100
    Last Post: 08-16-2017, 04:44 PM
  2. "The Process android.process.acore has stopped" error
    By JihadJoe in forum Sprint Epic 4G
    Replies: 13
    Last Post: 01-23-2015, 01:42 AM
  3. Anyone know how to fix a memory leak in the Mail App?
    By reyxlp in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 02-01-2011, 01:37 PM
  4. How to Fix the Epic Ring Lag
    By milominderbinde in forum Sprint Epic 4G
    Replies: 3
    Last Post: 10-29-2010, 07:00 AM
  5. How to fix the Polar Clock Live Wallpaper
    By TaeKwonDonkey in forum Google / HTC Nexus One
    Replies: 5
    Last Post: 01-18-2010, 09:31 PM