1. jmarsala's Avatar
    Anyone ever had this issue. I have tried it on 3 different computers with the latest Kies. Have not tried a rest yet but it just sits there trying to connect and never does. My phone works fine on these machines. Any help would be appreciated. The only strange thing would be that the Tablet was updated to ICS with the UK ROM since it came out before the US.
    02-22-2013 05:32 PM
  2. bluzman's Avatar
    Try unrooting the tablet.
    02-23-2013 10:43 AM
  3. jmarsala's Avatar
    I tried a reset and nothing. I can't seem to find a way to un-root other than that. All I did was use odin to install the UK version of ICS.
    02-23-2013 02:10 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-10-2012, 06:28 PM
  2. can no longer connect to Android Central from AC application!
    By 1812dave in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 09-09-2012, 04:05 PM
  3. After installing wifi tethering I can no longer connect to wifi
    By renohawj in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 01-05-2012, 10:19 AM
  4. Tried flashing new recovery over old and can no longer get any...
    By shirleeey in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 08-18-2011, 12:38 AM
  5. Callers can no longer hear me, unless on bt or speaker
    By syngent in forum Google / HTC Nexus One
    Replies: 5
    Last Post: 04-22-2011, 01:53 PM